Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

problema con video flash

Estas en el tema de problema con video flash en el foro de Joomla en Foros del Web. Muy buenas. He creado un video con adobe flash CS4 profesional, le he añadido un reproductor con los botones de stop y play, he subido ...
  #1 (permalink)  
Antiguo 26/11/2009, 01:50
Avatar de capagris  
Fecha de Ingreso: julio-2003
Mensajes: 131
Antigüedad: 17 años, 4 meses
Puntos: 0
problema con video flash

Muy buenas.

He creado un video con adobe flash CS4 profesional, le he añadido un reproductor con los botones de stop y play, he subido el video swf y el resto de archivos al servidor que son:

SkinUnderPlayStopSeekFullVol.swf (el reproductor con los botones).
video.swf .

Para añadir el video dentro del artículo he pinchado en el botón en el menu superior insert/edit embedded media, he puesto en type Flash y en file la ruta del swf.

El video se ve perfecto, pero no me muestra la interface del reproductor, me estoy volviendo loco pero no encuento la causa, si reproduzco el video en un HTML fuera de joomla se ve perfecto con el reproductor, pero joomla no.

¿Alguien sabe si tengo que poner algo en las opciones avanzadas, o decidme como lo puede solucionar?

Gracias.
__________________
..::Todo lo que no aprendí, no se me ha olvidado.::..
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:24.