Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Problema con los vinculos

Estas en el tema de Problema con los vinculos en el foro de Joomla en Foros del Web. Gente, lamento molestar nuevamente por la zona, pero estoy teniendo un problema con joomla 1.0.15 y los retoques q le estoy haciendo... estoy tratando de ...
  #1 (permalink)  
Antiguo 02/03/2009, 06:10
Avatar de soyelsapo  
Fecha de Ingreso: marzo-2008
Mensajes: 61
Antigüedad: 13 años, 5 meses
Puntos: 0
Problema con los vinculos

Gente,

lamento molestar nuevamente por la zona, pero estoy teniendo un problema con joomla 1.0.15 y los retoques q le estoy haciendo...

estoy tratando de incorporar imagenes (con vinculos) a los menus de la izq y derecha, pero si pongo imagen con vinculo (sola funciona bien) me hace un remarcado (como un borde)... bueno, espero q si puedan me digan que puede ser...

la web es: http://www.rugbyd.com/

un saludo, grande

SOYELSAPO
  #2 (permalink)  
Antiguo 02/03/2009, 06:35
Avatar de soyelsapo  
Fecha de Ingreso: marzo-2008
Mensajes: 61
Antigüedad: 13 años, 5 meses
Puntos: 0
Respuesta: Problema con los vinculos

alguien lo puede mover a la sección de joomla?
  #3 (permalink)  
Antiguo 02/03/2009, 16:36
Avatar de Crismorrison  
Fecha de Ingreso: marzo-2009
Ubicación: Argentina
Mensajes: 43
Antigüedad: 12 años, 6 meses
Puntos: 3
Respuesta: Problema con los vinculos

Hola! es facil, agrega este codigo a tu hoja de estilos:
img {border:0;}

Eso es todo.
  #4 (permalink)  
Antiguo 03/03/2009, 09:30
Avatar de soyelsapo  
Fecha de Ingreso: marzo-2008
Mensajes: 61
Antigüedad: 13 años, 5 meses
Puntos: 0
Respuesta: Problema con los vinculos

Cita:
Iniciado por Crismorrison Ver Mensaje
Hola! es facil, agrega este codigo a tu hoja de estilos:
img {border:0;}

Eso es todo.
MUCHAS GRACIAS!!... Que bueno eso, pregunto tmb. por otra cosita, donde esta esa hoja o ese archivo? tengo un template q se llama "wm_14"... es que encontre varios lugares y no quiero tocar mucho x las dudas.
  #5 (permalink)  
Antiguo 03/03/2009, 09:41
Avatar de Crismorrison  
Fecha de Ingreso: marzo-2009
Ubicación: Argentina
Mensajes: 43
Antigüedad: 12 años, 6 meses
Puntos: 3
Respuesta: Problema con los vinculos

La hoja de estilos esta aca: /templates/wm_14/css/template_css.css
Puedes abrir el archivo template_css.css con tu editor favorito y agregar esta linea:
img {border:0;}

Si no vas al panel de administracion de joomla y vas a templates y en edit templates elijes el file template_css.css y lo editas desde alli, asegurate que el archivo tenga permisos para sobreescribir si lo haces de esa forma. Se los das por ftp si no los tiene.

Saludos.
  #6 (permalink)  
Antiguo 03/03/2009, 10:40
Avatar de soyelsapo  
Fecha de Ingreso: marzo-2008
Mensajes: 61
Antigüedad: 13 años, 5 meses
Puntos: 0
Respuesta: Problema con los vinculos

Sos un groxo loco, me quedo re bien, un abrazo papa!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:13.