Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Problema cookies

Estas en el tema de Problema cookies en el foro de Joomla en Foros del Web. Buenas, que tal? Bueno les cuento. Quiero hacer la web en joomla, me lo descargué y con el filezilla pasé todos los archivos a la ...
  #1 (permalink)  
Antiguo 08/02/2010, 00:12
 
Fecha de Ingreso: febrero-2009
Mensajes: 54
Antigüedad: 11 años, 8 meses
Puntos: 0
Problema cookies

Buenas, que tal?

Bueno les cuento. Quiero hacer la web en joomla, me lo descargué y con el filezilla pasé todos los archivos a la web. Abro la web, y me aparece el primer paso para instalar Joomla que es el del idioma.

El predeterminado es el español, todo ok, le doy a siguiente, y salta un mensaje diciendo que las cookies están desactivadas:



Yo uso firefox. Voy a Herramientas - Opciones - Privacidad y tengo activadas las cookies, miren:



Me pueden ayudar? Probé con IE y también me dice que tengo que activar cookies. Probé si era borrando las cookies, las borré y nada. Agradecería muchisimo la ayuda, gracias!
  #2 (permalink)  
Antiguo 08/02/2010, 02:02
 
Fecha de Ingreso: febrero-2010
Mensajes: 23
Antigüedad: 10 años, 8 meses
Puntos: 0
Respuesta: Problema cookies

a ver si te sirve esto que encontré en una pagina en ingles, busca el archivo installation/installer/controller.php y abrelo, busca la variable $goodEnoughForMe y establecela a 1, asi: $goodEnoughForMe = 1;
  #3 (permalink)  
Antiguo 08/02/2010, 09:57
 
Fecha de Ingreso: febrero-2009
Mensajes: 54
Antigüedad: 11 años, 8 meses
Puntos: 0
Respuesta: Problema cookies

Aparece algo asi:

$goodEnoughForMe = $mainframe->getUserState('application.cookietest');

if ( ! $goodEnoughForMe = )

Primero probé de cambiarlo arriba para que quede :$goodEnoughForMe = 1; $mainframe, pero no funciono, asi que probé en la de abajo y quedo asi: if ( ! $goodEnoughForMe = 1 ) y parece que va.. muchas gracias, cualquier duda sobre la instalación consulto.
  #4 (permalink)  
Antiguo 08/02/2010, 17:00
 
Fecha de Ingreso: febrero-2009
Mensajes: 54
Antigüedad: 11 años, 8 meses
Puntos: 0
Respuesta: Problema cookies

A ver, nuevo problema.. el de cookies fue solucionado..

Llego al ultimo paso que dice que hay que borrar la carpeta installation, pero además de eso me aparece un codigo php, que dice algo del directorio de configuración y realmente no entiendo nada xDDD

La carpeta installation la borro, y luego le doy a portada, pero me dice "No configuration file found and no installation code available. Exiting..."

Aqui les dejo captura, fijense si me pueden ayudar:



Muchas gracias desde ya.
  #5 (permalink)  
Antiguo 09/02/2010, 03:35
Avatar de Larenz
Colaborador
 
Fecha de Ingreso: enero-2007
Ubicación: Nicaragua
Mensajes: 1.398
Antigüedad: 13 años, 9 meses
Puntos: 55
Respuesta: Problema cookies

Yo pienso que posiblemente desde un principio de la instalación tuvistes problemas de permisos de escritura. Normalemente se suben los archivos de Joomla y se le dan los permisos necesarios, seguido de esto se procede a la instalación.

Aún en tu último error tienes problemas de escritura. No tienes aún permisos de escritura para crear el archivo configuration.php el cual lo necesita tu sitio web para poder funcionar. En el error te indica como hacerlo manualmente.

Abre tu Bloc de notas, copia ese código que te aparece en el cuadro de texto y lo pegas en el bloc de notas. Luego le das Guardar como... y le nombras configuration.php y lo subes a la raíz de tu sitio Joomla. Eso ya debería de solucionar tu problema.

Saludos!
__________________
¡No lo sé todo! Pero comencé como tú, ¡sin saber nada!
Encuéntrame en Facebook: Perfil + Página
  #6 (permalink)  
Antiguo 09/02/2010, 04:48
 
Fecha de Ingreso: febrero-2009
Mensajes: 54
Antigüedad: 11 años, 8 meses
Puntos: 0
Respuesta: Problema cookies

Los permisos de escritura no se como se ponen xD

Es más, hice lo que me dijiste del bloc de notas pero lo guardé como "config.pjhp", pense que el nombre no sería importante. Estuve cerca ejeje

Ahora no puedo hacer todo el proceso, más tade informo como me fue.

Muchas gracias, saludos.
  #7 (permalink)  
Antiguo 09/02/2010, 08:09
 
Fecha de Ingreso: febrero-2009
Mensajes: 54
Antigüedad: 11 años, 8 meses
Puntos: 0
Respuesta: Problema cookies

Bien, hice todo.. llego a la parte de instalar la plantilla..

En el .zip, me aparecen varias carpetas, una de Ajax Search, varias del tipo IceScroller, IceAccordion, etc, otra de Sample_Data, y otra de Sporty_Template, que se supone es donde esta el template...

Pero en la parte de Instalar/Desinstalar, cual es el archivo que debo subir? Si pngo a subir el zip me lo rechaza, si pongo a subir el index (en html y en php) me lo rechaza, que archivo subo?

Gracias
  #8 (permalink)  
Antiguo 09/02/2010, 10:08
 
Fecha de Ingreso: febrero-2009
Mensajes: 54
Antigüedad: 11 años, 8 meses
Puntos: 0
Respuesta: Problema cookies

Busque en Google y finalmente la subi por ftp a templates, porque en el panel de control del admin no me la subia...

Etiquetas: cookies
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:16.