Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

problema al iniciar instalacion joomla 1.5.10

Estas en el tema de problema al iniciar instalacion joomla 1.5.10 en el foro de Joomla en Foros del Web. Hola a todos, estoy intentando instalar joomla 1.5.10; tengo otra página con joomla y no me dio este error. Tengo todos los archivos descargados por ...
  #1 (permalink)  
Antiguo 20/05/2009, 05:19
 
Fecha de Ingreso: marzo-2009
Mensajes: 95
Antigüedad: 12 años, 6 meses
Puntos: 0
problema al iniciar instalacion joomla 1.5.10

Hola a todos, estoy intentando instalar joomla 1.5.10; tengo otra página con joomla y no me dio este error.

Tengo todos los archivos descargados por ftp al servidor pero cuando abro la página

http://lashiguerillas.webcindario.com

me sale el siguiente mensaje

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/a/lashiguerillas/libraries/joomla/session/session.php on line 102

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/a/lashiguerillas/libraries/joomla/session/session.php on line 105

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/a/lashiguerillas/libraries/joomla/session/session.php on line 682

seguido sale el menu de instalación para que eliga el idioma pero no existe la pestaña de siguiente con lo cual no puedo instalarlo

La verdad en la otra página este error no me dio, la instalación es bastante sencilla pero no me habia ocurrido esto.

Un saludo y mil gracias!!!!
  #2 (permalink)  
Antiguo 20/05/2009, 05:32
 
Fecha de Ingreso: marzo-2009
Mensajes: 95
Antigüedad: 12 años, 6 meses
Puntos: 0
Respuesta: problema al iniciar instalacion joomla 1.5.10

La instalación me ha dejado terminarlo en otro ordenador.... pero el erro me sigue saliendo en la página de prueba fijaros arriba

http://lashiguerillas.webcindario.com

No se que podrá ser!!!
  #3 (permalink)  
Antiguo 20/05/2009, 10:42
 
Fecha de Ingreso: marzo-2009
Mensajes: 95
Antigüedad: 12 años, 6 meses
Puntos: 0
De acuerdo Respuesta: problema al iniciar instalacion joomla 1.5.10

Yo me lo guiso yo me lo como!!!
SOLUCIONADO por si a alguien le ocurre, he visto la solución en este foro

http://www.joomlaspanish.org/foros/s...ad.php?t=35917

Pero resumiendo tenemos que editar el php que da eroor con cualquier editor de textos. En mi caso sessions/sesions.php

y poner en la linea del error al inicio //

en mi caso las líneas 102, 105, 682; las tres con // delante

AUPA!!!! Otro problemilla resuelto
  #4 (permalink)  
Antiguo 21/05/2009, 04:05
 
Fecha de Ingreso: mayo-2009
Mensajes: 1
Antigüedad: 12 años, 4 meses
Puntos: 0
Respuesta: problema al iniciar instalacion joomla 1.5.10

Me ha servido este tema, gracias.

Por lo que he leido, es por un tema de seguradad del servidor.
  #5 (permalink)  
Antiguo 21/05/2009, 10:03
Avatar de Kristhoff  
Fecha de Ingreso: abril-2009
Ubicación: Popayán - Cauca
Mensajes: 550
Antigüedad: 12 años, 4 meses
Puntos: 12
Respuesta: problema al iniciar instalacion joomla 1.5.10

correcto, si no estoy mal eso ocurre por que le hace falta algo al server...... ya me habia pasado.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:07.