Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Problema sh404sef

Estas en el tema de Problema sh404sef en el foro de Joomla en Foros del Web. Hola comunidad, Os escribo ya que es la segunda vez que me pasa. Cuando instalo SH404Sef en mi web no funciona, no transforma los URLS, ...
  #1 (permalink)  
Antiguo 12/05/2013, 03:04
 
Fecha de Ingreso: diciembre-2003
Mensajes: 157
Antigüedad: 15 años, 9 meses
Puntos: 1
Problema sh404sef

Hola comunidad,

Os escribo ya que es la segunda vez que me pasa. Cuando instalo SH404Sef en mi web no funciona, no transforma los URLS, se queda en blanco y no puedo acceder a ninguna página Error 500. Ya me pasó hace unos meses con otra web y la solución fue...reinstalarlo todo, incluído la instalación Joomla.

¿Alguien conoce una solución?

Es así la Web:
- Joomla 2.5
- Íntegramente K2
- Multidioma
- Plugins instalados: K2, Allvideos, Gallery Image Pro, K2 multiimages, SH404Sef
- Instalada en un subdominio (otras veces sí me ha funcionado en subdirectorios, así que no creo que sea por ésto)

Gracias!
__________________
http://www.idilicstudio.com
  #2 (permalink)  
Antiguo 12/05/2013, 03:57
 
Fecha de Ingreso: diciembre-2003
Mensajes: 157
Antigüedad: 15 años, 9 meses
Puntos: 1
Respuesta: Problema sh404sef

Hola de nuevo! He encontrado el error!

Lo dejo aquí, por si a alguien más le pasa:

Resulta que sh404SEF tiene un pequeño bug. Si configuras Joomla 2.5 en multiidioma, a cada menú le pones el idioma correspondiente (español, catalán e inglés) en mi caso. Pues la página de Inicio global (español, en mi caso) tiene que estar en Idiomas > Todos. Si no, no funciona sh404SEF.

Gracias!
__________________
http://www.idilicstudio.com

Etiquetas: seo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:16.