Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Problema al subir algunos plugins

Estas en el tema de Problema al subir algunos plugins en el foro de Joomla en Foros del Web. Hola, al subir algunos plugins me da un error me dice : * ¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en ...
  #1 (permalink)  
Antiguo 12/02/2009, 18:09
 
Fecha de Ingreso: febrero-2009
Mensajes: 2
Antigüedad: 10 años, 5 meses
Puntos: 0
Problema al subir algunos plugins

Hola, al subir algunos plugins me da un error me dice : * ¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.

Digo algunos por que subi el plugin de all vídeos sin ningún problema, y ahora intento subir el plugin de crear galerías (cb profile gallery) con el community build y me sale el error: * ¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.

He probado con el plugin de ultimas visitas del community build y me a pasado lo mismo, he puesto los permisos a 777 y me pasa lo mismo alguna idea? Tengo instalado el joomla 1.5.9 y el community build 1.2.

Con los componentes no tengo ningún problema me deja subir todos sin ningún fallo.

Gracias
  #2 (permalink)  
Antiguo 12/02/2009, 21:22
Avatar de eveliux  
Fecha de Ingreso: octubre-2008
Ubicación: Ensenada, Baja California, México
Mensajes: 130
Antigüedad: 10 años, 9 meses
Puntos: 4
Respuesta: Problema al subir algunos plugins

Cita:
Iniciado por awee Ver Mensaje
Hola, al subir algunos plugins me da un error me dice : * ¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.
Esto sucede en algunos archivos (.zip). Ya que dentro de este archivo hay otros archivos .zip, porque a veces traen versiones para joomla 1.0 y 1.5.

Asi que descomprime el .zip y vuelve a instalar el .zip correspondiente desde el Panel del Administrador.

Saludos,
__________________
Eveliux.com - Artículos, Curso sobre Redes, Telecomunicaciones, TICs
ElevaTuAutoestima.com - Superación Personal
  #3 (permalink)  
Antiguo 13/02/2009, 01:20
 
Fecha de Ingreso: agosto-2008
Mensajes: 46
Antigüedad: 10 años, 11 meses
Puntos: 0
Respuesta: Problema al subir algunos plugins

Ese plugin es que debes instalarlo desde tu backend, desde el propio componente CB y no desde el instalador de plugins general de joomla. Accedes a componentes, comunity builder y le das a instalar plugin.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:49.