Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

problema submenu swmenufree

Estas en el tema de problema submenu swmenufree en el foro de Joomla en Foros del Web. Hola Instalé el componente swmenufree y no logro ver bien los submenús. Si escojo el tipo de menú "Trans" los submenus se me ven por ...
  #1 (permalink)  
Antiguo 01/10/2009, 01:51
Avatar de morenita7722  
Fecha de Ingreso: enero-2007
Ubicación: aquí, ¿donde sino?
Mensajes: 261
Antigüedad: 14 años, 7 meses
Puntos: 1
problema submenu swmenufree

Hola
Instalé el componente swmenufree y no logro ver bien los submenús. Si escojo el tipo de menú "Trans" los submenus se me ven por el medio de la página y si escojo el tipo de menú "MyGosu" se abren por dejabo de de todos los módulos, o artículos.
¿Alguien sabe solucionar alguno de los dos casos?
Saludos!!
__________________
Si lo supiese no preguntaría...
  #2 (permalink)  
Antiguo 01/10/2009, 03:35
 
Fecha de Ingreso: octubre-2004
Mensajes: 198
Antigüedad: 16 años, 11 meses
Puntos: 1
Respuesta: problema submenu swmenufree

Pienso que el problema debe estar relacionado con el css del menu, prueba con el z-index, asignale un valor alto a ver si se corrige.
__________________
La seguridad es la infinita inseguridad de lo seguro.
  #3 (permalink)  
Antiguo 01/10/2009, 04:58
Avatar de morenita7722  
Fecha de Ingreso: enero-2007
Ubicación: aquí, ¿donde sino?
Mensajes: 261
Antigüedad: 14 años, 7 meses
Puntos: 1
Respuesta: problema submenu swmenufree

He modificado el valor de z-index, pero no consigo que funcione. ¿Alguna otra sugerencia?
__________________
Si lo supiese no preguntaría...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:08.