Foros del Web » Creando para Internet » Sistemas de gestión de contenidos » Joomla »

Programación desactivada

Estas en el tema de Programación desactivada en el foro de Joomla en Foros del Web. Estoy montando una web en joomla 3.4.8 y cuando creo un artículo siempre que en modo source pongo algo así: <a href="javascript :mostrar(id)">xxx</a> cuando vuelvo ...
  #1 (permalink)  
Antiguo 01/06/2017, 03:41
Avatar de codify  
Fecha de Ingreso: febrero-2002
Ubicación: Barcelona (España)
Mensajes: 180
Antigüedad: 17 años, 4 meses
Puntos: 1
Programación desactivada

Estoy montando una web en joomla 3.4.8 y cuando creo un artículo siempre que en modo source pongo algo así:
<a href="javascript:mostrar(id)">xxx</a> cuando vuelvo a pasar al modo visual me borra el javascript y me lo deja tal que así:
<a>xxx</a>

Existe alguna forma de que el modo visual no me borre el javascript?...dado está que la función a la que llama "function mostrar(id)" también desaparece.

El tema de la función no me preocupa porque he instalado un plug-in que poniendo
{code}
<script>
function mostrar(id) {
.................
}
</script>
{/code}
Esta función, gracias al plug-in no me la borra, pero no se como hacer para que manteng
__________________
====================
Codify
====================

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:08.