Foros del Web » Programando para Internet » Javascript » Frameworks JS »

Problemas con Xajax 0.5

Estas en el tema de Problemas con Xajax 0.5 en el foro de Frameworks JS en Foros del Web. Soy nueva con xajax y estoy mandando un formulario y quiero mandarlo a la base de datos pero me sale el siguiente error en el ...
  #1 (permalink)  
Antiguo 08/08/2010, 21:20
Avatar de lapooh  
Fecha de Ingreso: diciembre-2007
Mensajes: 6
Antigüedad: 15 años, 1 mes
Puntos: 0
Problemas con Xajax 0.5

Soy nueva con xajax y estoy mandando un formulario y quiero mandarlo a la base de datos pero me sale el siguiente error en el debug de xajax
"ERROR: No response processor is available to process the response from the server.Content-Type: text/html.Check for error messages from the server."
Código PHP:
require_once ("xajax/xajax_core/xajax.inc.php");
$xajax = new xajax("server.php");
$xajax->setFlag('debug',true); 
$xajax->registerFunction("grabar"); 
Código PHP:
require("rubro.php");
function 
grabar($valForm)
{
$objResponse = new xajaxResponse();
$sForm=$valForm['rubro'];
$objResponse->assign("mensaje","innerHTML",$sForm);

 return 
$objResponse;
}


$xajax->processRequest(); 
para hacer pruebas lo estoy mandando que salga al div mensaje que esta en la pagina.

Porfavor les agradeceria mucho su ayuda

Etiquetas: ajax, xajax
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:25.