Foros del Web » Soporte técnico » Hardware » Controladores (Drivers) »

driver SAPPHIRE X1300P - 256 Mb

Estas en el tema de driver SAPPHIRE X1300P - 256 Mb en el foro de Controladores (Drivers) en Foros del Web. Buenas tardes, Tengo un problema que nunca antes había visto. Tengo una tarjeta de video SAPPHIRE X1300P - 256 Mb y tengo instalado win xp ...
  #1 (permalink)  
Antiguo 17/01/2010, 08:59
 
Fecha de Ingreso: diciembre-2008
Mensajes: 24
Antigüedad: 10 años, 7 meses
Puntos: 0
driver SAPPHIRE X1300P - 256 Mb

Buenas tardes,

Tengo un problema que nunca antes había visto.

Tengo una tarjeta de video SAPPHIRE X1300P - 256 Mb y tengo instalado win xp pro. El caso es que cuando le instalo los drivers el pc no enciende, bueno el pc enciende, lo que no enciende es el monitor. Los desinstalo y todo vuelve a ir bien. El problema es que no tengo instalados los drivers con los problemas que eso conlleva.
Ya me descargue las últimas actualizaciones de la web y pasa lo mismo.

A ver si alguien sabe lo que puede ser.

Un saludo.
  #2 (permalink)  
Antiguo 19/01/2010, 08:10
 
Fecha de Ingreso: diciembre-2008
Mensajes: 24
Antigüedad: 10 años, 7 meses
Puntos: 0
Respuesta: driver SAPPHIRE X1300P - 256 Mb

Cita:
Iniciado por LERI Ver Mensaje
Buenas tardes,

Tengo un problema que nunca antes había visto.

Tengo una tarjeta de video SAPPHIRE X1300P - 256 Mb y tengo instalado win xp pro. El caso es que cuando le instalo los drivers el pc no enciende, bueno el pc enciende, lo que no enciende es el monitor. Los desinstalo y todo vuelve a ir bien. El problema es que no tengo instalados los drivers con los problemas que eso conlleva.
Ya me descargue las últimas actualizaciones de la web y pasa lo mismo.

A ver si alguien sabe lo que puede ser.

Un saludo.
Nadie tiene una idea de lo que puede ser?
Es que estoy perdido.
Un saludo.
  #3 (permalink)  
Antiguo 19/01/2010, 19:11
Avatar de chapínmercenario
Moderador HW
 
Fecha de Ingreso: septiembre-2006
Ubicación: Ciudad, Guatemala
Mensajes: 6.800
Antigüedad: 12 años, 9 meses
Puntos: 140
Respuesta: driver SAPPHIRE X1300P - 256 Mb

Esta serie en particular ya no tiene soporte por parte de AMD, tons da igual los drives que usas.
Ahora bien si solo te jala si drives, es posible que hallan problemas de algun soft antiguo que halla quedado medio instalado, descarga el regcleaner y el Ccleaner y borra todo lo antiguo que tengas. Luego volves a probar a ver si soluciono el problema.
__________________
Jamas hagan algo asi
  #4 (permalink)  
Antiguo 20/01/2010, 01:05
 
Fecha de Ingreso: diciembre-2008
Mensajes: 24
Antigüedad: 10 años, 7 meses
Puntos: 0
Respuesta: driver SAPPHIRE X1300P - 256 Mb

Lo primero gracias por tu respuesta.

Es imposible que quede ningun resto de algun otro software ya que esta recién formateado y lo único que le he instalado son los driver de la placa base.

Por otro lado el procesador en un intel dual core osea que no necesito driver para AMD.

No tengo ni idea de porque puede ser.

Gracias de nuevo y un saludo.
  #5 (permalink)  
Antiguo 22/01/2010, 10:36
Avatar de d4rklynx  
Fecha de Ingreso: agosto-2007
Ubicación: En casa
Mensajes: 340
Antigüedad: 11 años, 11 meses
Puntos: 12
Respuesta: driver SAPPHIRE X1300P - 256 Mb

lo primero es que, cuando instales el controlador y reinicies en modo aprueba de fallos trata de que la resolucion con la que reinicies sea de 800x600 y no otra, ya que tal vez la resulucion con la que ininicia tu PC no la soporta tu monitor por lo que no existe el display cuando entra a windows.

saludos.

PD: busca un controlador antiguo o los originales que vienen con esa tarjeta de graficos.
__________________
Intel Core i5 3570 3.4Ghz
16Gb Ram DDR3 Kingston HyperX
SSD 128Gb
Gráficos Amd Sapphire Radeon HD 4650

Etiquetas: driver, sapphire
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:21.