Foros del Web » Soporte técnico » Hardware » Controladores (Drivers) »

Problema con Realtec ALC662

Estas en el tema de Problema con Realtec ALC662 en el foro de Controladores (Drivers) en Foros del Web. Bueno, tengo una notebook que tiene esa placa de sonido integrada. Formatie, instale el w7, el SO me reconocio el dispositivo e instalo los drivers ...
  #1 (permalink)  
Antiguo 04/01/2010, 19:43
Avatar de mandrake88  
Fecha de Ingreso: septiembre-2009
Mensajes: 328
Antigüedad: 11 años, 2 meses
Puntos: 13
Problema con Realtec ALC662

Bueno, tengo una notebook que tiene esa placa de sonido integrada. Formatie, instale el w7, el SO me reconocio el dispositivo e instalo los drivers sin problema

Pero no funciona bien, junto con el sonido se escucha un ruido feo, una especie de lluvia bastante molesta.
Me meti a la pagina de realtek, baje los drivers de ahi, los instale pero el ruido persiste.

Alguien sabe q puede ser?
  #2 (permalink)  
Antiguo 19/01/2010, 14:50
 
Fecha de Ingreso: enero-2010
Mensajes: 2
Antigüedad: 10 años, 10 meses
Puntos: 0
Respuesta: Problema con Realtec ALC662

A mi me pasa lo mismo, ya no se que hacer. Me dijeron que los driver podrian estar mal instalados, pero yo tambien los baje para mi modelo y no pasa nada :S
  #3 (permalink)  
Antiguo 22/01/2010, 11:28
Avatar de d4rklynx  
Fecha de Ingreso: agosto-2007
Ubicación: En casa
Mensajes: 340
Antigüedad: 13 años, 3 meses
Puntos: 12
Respuesta: Problema con Realtec ALC662

No todos los drivers o dispositivos son soportados para Windows 7, hay que tener cuidado.

saludos
__________________
Intel Core i5 3570 3.4Ghz
16Gb Ram DDR3 Kingston HyperX
SSD 128Gb
Gráficos Amd Sapphire Radeon HD 4650

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:34.