Foros del Web » Soporte técnico » Hardware » Controladores (Drivers) »

Problema sonido pc, placa base intel p5kpl.

Estas en el tema de Problema sonido pc, placa base intel p5kpl. en el foro de Controladores (Drivers) en Foros del Web. Muy buenas, lo primero esk que soy nuevo asi que disculpadme si me equivoco de sección o en cualquier otra cosa. Mi problema consiste en ...
  #1 (permalink)  
Antiguo 23/01/2010, 07:36
 
Fecha de Ingreso: enero-2010
Mensajes: 1
Antigüedad: 10 años, 9 meses
Puntos: 0
Problema sonido pc, placa base intel p5kpl.

Muy buenas, lo primero esk que soy nuevo asi que disculpadme si me equivoco de sección o en cualquier otra cosa.
Mi problema consiste en que mi ordenador no reproduce ningún sonido, ni siquiera me sale el símbolo ese pequeño de una especia de bocina abajo a la derecha de la pantalla (al lado de la hora).
Este problema lo tengo desde que, se me estropeó el ordenador y me tuvieron que cambiar la placa base. Os voy a explicar un poco lo que ha ido pasando para que os sirva de ayuda si se os ocurre una solución.
Mi ordenador es un Acer Aspire 3640, venía con Window Vista, al año se me estropeó, lo llevé a la tienda de informatica y me cambiaron la placa base y la memoria ram, tras eso tuve que formatear el ordenador e instalar otro sistema operatico que fue el Window Xp Ue sp2, me funcionaba todo bien menos que, como me sigue ocurriendo ahora, no se reproduce ningún sonido, a las dos o tres dias, compre una tarjeta gráfica (Nvidia Geforce 9500 GT 1Gb) y 2Gb de ram mas (amplié al máximo la capacidad que puedo tener, es decir 4 Gb), estas dos cosas no me han dado ningún problema.
Tras unos días así decidí instalar el Window xp sp3 Ue, asi que formateé el ordenador y lo instalé bien, y así es como estoy ahora, todo va bien excepto que el problema del sonido sigue igual.
He probado bastantes cosas, como instalar los drivers de mi placa base, pero el caso es que no estoy seguro de si los que he instalado son los que me corresponden, los drivers que he instalado son los que hay en esta página:
http://support.asus.com/download/download.aspx?SLanguage=es-es
aquí,. en donde pone seleccionar producto he puesto "placas base", donde pone seleccionar serie he puesto "Socket 775" y donde pone seleccionar modelo he puesto "P5KPL-AM SE", le doy a buscar, selecciono Win XP, le doy a buscar y todos esos drivers son los que he instalado.
En el Administrador de dispositivos tengo "dispositivos de audio en el bus high definition audio" con un triágunlo amarillo y una interrogación en el apartado de otros dispositivos, así que supongo que ahi estará el fallo, pero no se cómo arreglarlo.
Los altavoces funcionan perfectamente ya que los he probado en otros ordenadores, así que no son el problema, ah!, y la placa base es la "Placa Intel Core2 Asus P5KPL-AM SE SK775".
Bueno disculpad por la descripción tan extensa, pero creo que mejor así a que luego falten datos por dar (y aún así no se si me dejo alguno), muchas gracias por adelantado y espero vuestra ayuda!
  #2 (permalink)  
Antiguo 24/01/2010, 15:45
 
Fecha de Ingreso: agosto-2007
Mensajes: 1.945
Antigüedad: 13 años, 2 meses
Puntos: 39
Respuesta: Problema sonido pc, placa base intel p5kpl.

Comienzo por decirte que ese tipo de SOs no son legales. Aqui está proibido (por decirtelo de alguna forma) de hablar o pedir ayuda a ese tipo de SOs

Si no te presenta la bucinita al lado del reloj, es que el sonido no esta instalado.
Segun pude averiguar el sonido integrado de tu placa es Sonido: VIA VT1708B 8 canales High Definition Audio.
Tu placa
- Características:
- Socket: 775
- CPU: Core 2 Duo / Core 2 Extreme / Core 2 Quad / Pentium
Dual-Core / Celeron Dual-Core / Procesadores Celeron
- Chipset: Intel G31 / ICH7
- Factor de forma: MATX
- FSB: 1600 (OC) / 1333 / 1066 / 800 MHz
- Memoria RAM: 2 DDR2 (1066(O.C.) / 800 / 667 - máx.
4GB
- Sonido: VIA VT1708B 8 canales High Definition Audio
- PCI: 2
- PCI Express: si => 1 puertos X16 / 1 puertos x1
- VGA integrada: Intel GMA3100
- DMA: 4 -SATA 300 / 1-PATA 100
- USB: 8 (4 puertos externos / 4 puertos internos)
- LAN: Gigabit
- Puertos: 1 x dB15 / 2 x PS/2 / 1 x Paralelo / 1 x Serie
- Alimentación: 24 contactos / 4 contactos

Si tu placa tiene sonido integrado, mete el CD de tu placa y en los puntos interrugacion o triangulo, seleciona (en azul) y arriba el icono para ACTUALISAR CONTROLADORES, actualisa selecionando solo la letra del lector de Cd donde tienes el CD de tu placa o, con el cdintroducido dale en buscar automaticamente instala los controladores que estan en el CD.
Hay una opcion que busca automaticamente los drivers en el CD.
Triágunlo amarillo y interrogacion, te dice que no estan instalados los controladores. Te reconoció el integrado en la placa pero no estan los controladores

Seguramente la falta de los controladores del sonido es la falta de sonido en tu maquina.

Busca los controladores y instalalos

Entré yo a esta pagina y buscando tu placa Model: P5KPL-AM
Código:
http://www.asus.com/product.aspx?P_ID=xs6iinKxu0y5agcg
corri abajo la pagina y está un boton que dice Download, me lleva a selecionar el SO (Win XP), seleciono +Audio, y aparecen varias versiones, seleciona la mas recien (la primera) está la linea Download from Global (DLM) Global China P2P y clica en el rojo (el rojo lo puse yo para resaltar) (antes tienes que introducir unos caracteres y Submit.

trata de actualisar controladores como te dije arriba

Está esta tambien
Código:
http://support.asus.com/download/download.aspx?SLanguage=es-es
donde a tu derecha selecionas producto(Placa Base), Serie(Soket 775) y Modelo(P5KPL-AM SE) y despues El SO(WinXP) y buscar. Selecionas Audio y por ahí te vas igual que en la pagina anterior que te deje.
Fijate que en una o otra esa version(primera) sirve para varios SOs así como las demas versiones
__________________
Las contraseñas son como la ropa interior: Nunca dejarlas donde la gente pueda verlas
http://i64.tinypic.com/rho40i.jpg

Última edición por JoaoM; 24/01/2010 a las 15:58

Etiquetas: intel, pc, placa, sonido
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:21.