Foros del Web » Soporte técnico » Hardware » Controladores (Drivers) »

Problemas con ATI radeon x1300/x1550 Serias

Estas en el tema de Problemas con ATI radeon x1300/x1550 Serias en el foro de Controladores (Drivers) en Foros del Web. buenas, soy nuevo en el foro y cansado de q mi pc se reinicie tirando el error Ati2dvag.dll con la apntalla azul me puse a ...
  #1 (permalink)  
Antiguo 20/10/2008, 19:29
 
Fecha de Ingreso: octubre-2008
Mensajes: 2
Antigüedad: 13 años
Puntos: 0
Problemas con ATI radeon x1300/x1550 Serias

buenas, soy nuevo en el foro y cansado de q mi pc se reinicie tirando el error Ati2dvag.dll con la apntalla azul me puse a investigar y encontre un par de tutoriales pero para la x1200seris y no funciono con la mia:S.
por favir si alguien puede aportar alguna ayuda se lo agradeceria muchos.

Saludos
  #2 (permalink)  
Antiguo 20/10/2008, 19:56
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.725
Antigüedad: 19 años, 8 meses
Puntos: 998
Respuesta: Problemas con ATI radeon x1300/x1550 Serias

hola, bienvenido al foro. se que fdw es bastante grande y tiene un montón de secciones, pero que tiene que ver tu pregunta con "Planeación de sitios y otras dudas sobre el diseño y desarrollo para el web." ??
Por favor, intenta postear en la sección adecuada según el tema de tu pregunta, porque así no solo ayudas a mantener el orden, sino que aumentas las probabilidades de recibir una respuesta adecuada.

Tu pregunta debería de ir en el foro de drivers... voy a pedir a algun moderador de este foro que mueva tu mensaje para allá (así que por favor no repitas tu pregunta sino que espera a que la muevan, sino va a quedar duplicada)

Y sobre tu pregunta, intenta desinstalar cualquier driver de ati que tengas, pasá un limpiador de registro para borrar cualquier mención a drivers pasados, e instalá de nuevo el driver oficial de ATI.
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
  #3 (permalink)  
Antiguo 20/10/2008, 20:00
Avatar de Apolo
Colaborador
 
Fecha de Ingreso: abril-2003
Ubicación: ubicado
Mensajes: 7.961
Antigüedad: 18 años, 6 meses
Puntos: 109
Respuesta: Problemas con ATI radeon x1300/x1550 Serias

Tema movido desde el foro Web general hacia el foro de Controladores (Drivers).

Saludos,
__________________
Planes VPS en el mundo > DirectorioVPS
Visita los foros de hosting de ComunidadHosting
  #4 (permalink)  
Antiguo 21/10/2008, 11:22
 
Fecha de Ingreso: octubre-2008
Mensajes: 2
Antigüedad: 13 años
Puntos: 0
Respuesta: Problemas con ATI radeon x1300/x1550 Serias

sepan disculparme. :)

gracias por la ayuda, pero una cosa mas, cuando busco los dirvers apra mi ati, no encuentro especificamente apra ati radeon x1300/x1550, sino por serparado.
alguein no sabe donde puedo encontrar los correctos?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:06.