Foros del Web » Programando para Internet » Javascript »

[SOLUCIONADO] Fallo en la carga de un script

Estas en el tema de Fallo en la carga de un script en el foro de Javascript en Foros del Web. Buenos días Necesito ayuda con un script. Tengo en esta web un slide con unos logos pasando automáticamente. El problema es que cuando la web ...
  #1 (permalink)  
Antiguo 07/01/2016, 05:17
 
Fecha de Ingreso: julio-2015
Mensajes: 54
Antigüedad: 6 años, 11 meses
Puntos: 1
Fallo en la carga de un script

Buenos días

Necesito ayuda con un script. Tengo en esta web un slide con unos logos pasando automáticamente. El problema es que cuando la web se carga se ve durante dos segundos los logos en vertical. No consigo que esto no suceda. Se os ocurre porqué puede ser?

https://www.prot-on.com/Landing/index.html#quien

https://www.prot-on.com/Landing/js/slick.min.js



/* Logos */
$('.logos').slick({
infinite: true,
speed: 15000,
autoplay: true,
autoplaySpeed: 0,
slidesToShow: 6,
slidesToScroll: 6,
pauseOnMouseOver: true,
responsive: [
{
breakpoint: 600,
settings: {
speed: 15000,
autoplay: true,
autoplaySpeed: 0,
slidesToShow: 2,
slidesToScroll: 6,
swipe: true,
}
},
{
breakpoint: 480,
settings: {
speed: 15000,
autoplay: true,
autoplaySpeed: 0,
slidesToShow: 2,
slidesToScroll: 6,
swipe: true,
}
}
]
});
  #2 (permalink)  
Antiguo 07/01/2016, 12:47
Avatar de carlillos  
Fecha de Ingreso: febrero-2007
Ubicación: México
Mensajes: 245
Antigüedad: 15 años, 4 meses
Puntos: 21
Respuesta: Fallo en la carga de un script

Yo lo veo todo correctamente en Chrome y Firefox.
  #3 (permalink)  
Antiguo 07/01/2016, 13:03
 
Fecha de Ingreso: julio-2015
Mensajes: 54
Antigüedad: 6 años, 11 meses
Puntos: 1
Respuesta: Fallo en la carga de un script

Cita:
Iniciado por carlillos Ver Mensaje
Yo lo veo todo correctamente en Chrome y Firefox.
En serio? No se te cargan muy lento los logos???

Muchísimas gracias por mirarlo
  #4 (permalink)  
Antiguo 07/01/2016, 13:50
Avatar de carlillos  
Fecha de Ingreso: febrero-2007
Ubicación: México
Mensajes: 245
Antigüedad: 15 años, 4 meses
Puntos: 21
Respuesta: Fallo en la carga de un script

Yo no veo nada vertical y de velocidad también está bien, ¿por qué no pruebas mirarlo en otra pc?
  #5 (permalink)  
Antiguo 07/01/2016, 14:04
 
Fecha de Ingreso: julio-2015
Mensajes: 54
Antigüedad: 6 años, 11 meses
Puntos: 1
Respuesta: Fallo en la carga de un script

Cita:
Iniciado por carlillos Ver Mensaje
Yo no veo nada vertical y de velocidad también está bien, ¿por qué no pruebas mirarlo en otra pc?
Pues es que otra persona me dijo que también le pasaba eso. A ver si alguien puede mirar si le sucede esto o no.

Gracias de nuevo, se agradece mucho la respuesta
  #6 (permalink)  
Antiguo 07/01/2016, 14:22
 
Fecha de Ingreso: enero-2016
Ubicación: neuquen
Mensajes: 19
Antigüedad: 6 años, 5 meses
Puntos: 0
Respuesta: Fallo en la carga de un script

amigo yo acabo de entrar y solo se ve en horizontal y probé con Opera y Chrome
  #7 (permalink)  
Antiguo 08/01/2016, 02:19
 
Fecha de Ingreso: julio-2015
Mensajes: 54
Antigüedad: 6 años, 11 meses
Puntos: 1
Respuesta: Fallo en la carga de un script

Cita:
Iniciado por dip0813000254 Ver Mensaje
amigo yo acabo de entrar y solo se ve en horizontal y probé con Opera y Chrome
Gracias, de nuevo. Lo dejaré de momento así entonces...

Gracias

Etiquetas: fallo, html, js
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 03:44.