Foros del Web » Programación » Programación General »

no sale la letra ñ, ni los acentos en codificación utf, plantilla E-X-W,

Estas en el tema de no sale la letra ñ, ni los acentos en codificación utf, plantilla E-X-W, en el foro de Programación General en Foros del Web. tengo la plantilla E-X-W, paraecido al supnernova xml site, o al advance xml web site, y no me salem las ñ, ni los acentos, me ...
  #1 (permalink)  
Antiguo 09/07/2009, 09:22
 
Fecha de Ingreso: julio-2009
Mensajes: 3
Antigüedad: 4 años, 9 meses
Puntos: 0
Mensaje no sale la letra ñ, ni los acentos en codificación utf, plantilla E-X-W,

tengo la plantilla E-X-W, paraecido al supnernova xml site, o al advance xml web site, y no me salem las ñ, ni los acentos, me dicen que es por la codificación, qusiera por favor sus ayudas de como solucioanr estoo, ya que es en españoll
y si o si se utiliza la letra ñ , y los acentos, porfavor si alguien me puede ayudar muy agradecidooo.

muchas gracias de antemano

LA WEBBB:

iglesiareinodedios.org

Última edición por digjat; 09/07/2009 a las 09:31
  #2 (permalink)  
Antiguo 09/07/2009, 21:04
Avatar de monoswim
$moderador{'Esteban'}
 
Fecha de Ingreso: febrero-2002
Ubicación: Buenos Aires - Argentina
Mensajes: 8.762
Antigüedad: 12 años, 2 meses
Puntos: 89
Respuesta: no sale la letra ñ, ni los acentos en codificación utf, plantilla E-X-W,

fijate que todo esté en ISO-8859-1 o en UTF-8...

o sea, si una base de datos está en ISO, tus archivos y lo que muestras en la web debe estar también en iso...

Saludos
__________________
Esteban Quintana
Administrador de: www.buscadordeturismo.com
  #3 (permalink)  
Antiguo 10/07/2009, 07:25
 
Fecha de Ingreso: julio-2009
Mensajes: 3
Antigüedad: 4 años, 9 meses
Puntos: 0
amigo monoswin

hoola gracias por respondermeee, nadie ya oense que me hiba ayudar, mira, todo los archivos xml, y el html esta en ISO-8859-1, los swf. creo que no tienen nada que ver, me hablas de base de dato eso si nos e, ahi me poierdo, puedes explicarme esa parte, y decirme que base de datos, y como veo y cambio, eso, ahi derepente la falla, por que cambie todos mis xml de la web, a ISO-8859-1 y sigue igual, habia algunos que estaban en utf-8, pense uyy por eso, pero nada sigue igual no se visualñiza las ñ, ni los acentos, gracias d eante manoo, si me pudieras dar tu correo para conversar por ese medio asi me ayudaas seria mucho mejor gracias.

atte,.

digjat
  #4 (permalink)  
Antiguo 10/07/2009, 08:19
Avatar de monoswim
$moderador{'Esteban'}
 
Fecha de Ingreso: febrero-2002
Ubicación: Buenos Aires - Argentina
Mensajes: 8.762
Antigüedad: 12 años, 2 meses
Puntos: 89
Respuesta: no sale la letra ñ, ni los acentos en codificación utf, plantilla E-X-W,

Lo de la base de datos lo dije por las dudas que estés almacenando la data en una...Es muy común...

Lo de los ISOS pues no se, si todo está en ISO debería de mostrarte las Ñ y los acentos...

Si abres el XML en un navegador web...Se ve bien ?


Fijate que en mi perfil puse mi hotmail...enviame el archivo adjunto así lo pruebo...

Saludos
__________________
Esteban Quintana
Administrador de: www.buscadordeturismo.com
  #5 (permalink)  
Antiguo 10/07/2009, 08:31
 
Fecha de Ingreso: julio-2009
Mensajes: 3
Antigüedad: 4 años, 9 meses
Puntos: 0
tu msn

hola, te agregue e atu msn estas ne linea mi corero es [email protected], pues, deseo que me ayudes, cmot e dije, esa web que estoy elaborando esta basado en un plantilla flash - xml, el ELITE XML WEB SITE, pues no modifique nadaa, vino en iso...., pero comot edijo, comot elos envioo, pesa bastantee los archivos, son swf, xml, iamgenes, de las galerias, vidoes d ela galeira d evideo...

podemos contacttarnos via meseenger estas conectado ahorita???..

la web es iglesiareinodedios.org, chequealo

atte,

digjat
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:39.
SEO by vBSEO 3.3.2