Foros del Web » Programando para Internet » PHP » Configuración PHP »

Cuál Versión de PHP en NetBeans 6.8 Windows

Estas en el tema de Cuál Versión de PHP en NetBeans 6.8 Windows en el foro de Configuración PHP en Foros del Web. Cordial Saludo: Hace mucho tiempo no he instalado PHP, por lo que deseo instalarlo de manera manual, es decir, nada de WAMP. Actualmente tengo instalado ...
  #1 (permalink)  
Antiguo 21/10/2010, 14:35
 
Fecha de Ingreso: febrero-2007
Ubicación: Barranquilla, Colombia
Mensajes: 181
Antigüedad: 11 años, 8 meses
Puntos: 3
Cuál Versión de PHP en NetBeans 6.8 Windows

Cordial Saludo:

Hace mucho tiempo no he instalado PHP, por lo que deseo instalarlo de manera manual, es decir, nada de WAMP.

Actualmente tengo instalado NetBeans 6.8, aunque ya está la versión 6.9.1,
Tengo Windows Home Basic.

En la página de PHP hay varias versiones a instalar...
http://windows.php.net/download/

Entre ellas:
VC9 x86 Non Thread Safe
VC9 x86 Thread Safe
VC6 x86 Non Thread Safe
VC6 x86 Thread Safe

Es claro que para Apache 1 o Apache 2 se debe usar VC6
y Para IIS VC9

En cuanto a Thread Safe o Non Thread Safe

Thread Safe: Para usar PHP como módulo
Non Thread Safe: Para usar PHP como CGI

http://scriptinside.blogspot.com/201...read-safe.html
http://copstone.com/2010/03/instalan...ndows-o-linux/

En mi caso debo usar:
http://windows.php.net/downloads/rel...32-VC6-x86.msi

Posteriormente:
Sigo las indicaciones...
http://netbeans.org/kb/docs/php/conf...stallPHPEngine

http://blogs.sun.com/netbeansphp/
__________________
Jose Luis Bernal Zambrano
Please response to:
[email protected]

Última edición por joseluisbz; 21/10/2010 a las 14:59

Etiquetas: apache, iis, php, safe, vc6, vc9, threads
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:55.