Foros del Web » Programando para Internet » PHP » Configuración PHP »

no reconoce "->"

Estas en el tema de no reconoce "->" en el foro de Configuración PHP en Foros del Web. Hola, Estoy intentado programar con php y objetos en local, pero apartir de cuando pongo "->" me aparece el código php en la página. No ...
  #1 (permalink)  
Antiguo 07/12/2009, 12:56
 
Fecha de Ingreso: junio-2008
Mensajes: 12
Antigüedad: 12 años, 4 meses
Puntos: 0
no reconoce "->"

Hola,
Estoy intentado programar con php y objetos en local, pero apartir de cuando pongo "->" me aparece el código php en la página. No me reconoce "->".
Tengo instalado wamp, ya que lo estoy haciendo en local.
¿Que puedo hacer?
  #2 (permalink)  
Antiguo 07/12/2009, 13:09
Avatar de pateketrueke
Modernizr
 
Fecha de Ingreso: abril-2008
Ubicación: Mexihco-Tenochtitlan
Mensajes: 26.399
Antigüedad: 12 años, 6 meses
Puntos: 2534
Respuesta: no reconoce "->"

pues me imagino que usas <?, cierto??

prueba cambiando por <?php

otra es... ¿como estas ejecutando dicho script??
__________________
Y U NO RTFM? щ(ºдºщ)

No atiendo por MP nada que no sea personal.
  #3 (permalink)  
Antiguo 07/12/2009, 13:57
 
Fecha de Ingreso: junio-2008
Mensajes: 12
Antigüedad: 12 años, 4 meses
Puntos: 0
Respuesta: no reconoce "->"

Ya funciona, me estaba volviendo loco.
Muchas gracias!!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:27.