Foros del Web » Programando para Internet » PHP » Configuración PHP »

php http_request no ejecuta

Estas en el tema de php http_request no ejecuta en el foro de Configuración PHP en Foros del Web. tengo el siguiente código en un archivo .php <?php $r= new HttpRequest('http://www.novell.com/linux/', HttpRequest::METH_GET); $r->send () ; echo $r->getResponseBody() ; // this will display the page ...
  #1 (permalink)  
Antiguo 08/07/2010, 05:31
 
Fecha de Ingreso: octubre-2008
Mensajes: 12
Antigüedad: 12 años
Puntos: 0
php http_request no ejecuta

tengo el siguiente código en un archivo .php


<?php

$r= new HttpRequest('http://www.novell.com/linux/', HttpRequest::METH_GET);
$r->send () ;
echo $r->getResponseBody() ; // this will display the page

?>


El problema es que no hace absolutamente nada, he leido por ahí que debía instalar la extension pecl_http. Todo esto con un Suse 10.3 y apache2.

¿Que me dicen?
  #2 (permalink)  
Antiguo 08/07/2010, 10:08
Avatar de abimaelrc
Colaborador
 
Fecha de Ingreso: mayo-2009
Ubicación: En el planeta de Puerto Rico
Mensajes: 14.734
Antigüedad: 11 años, 4 meses
Puntos: 1517
Respuesta: php http_request no ejecuta

Lee este tema, al principio te da la respuesta http://www.forosdelweb.com/f18/aport...equest-724214/
__________________
Verifica antes de preguntar.
Los verdaderos amigos se hieren con la verdad, para no perderlos con la mentira. - Eugenio Maria de Hostos

Etiquetas: php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:08.