Foros del Web » Programando para Internet » PHP » Configuración PHP »

Problemas con envio de emails

Estas en el tema de Problemas con envio de emails en el foro de Configuración PHP en Foros del Web. He realizado el traslado de un servidor a otro de un script de anuncios clasificados. He realizado el backup correspondiente al script y la base ...
  #1 (permalink)  
Antiguo 02/04/2011, 13:48
 
Fecha de Ingreso: marzo-2004
Ubicación: Madrid (España)
Mensajes: 837
Antigüedad: 15 años, 8 meses
Puntos: 9
Problemas con envio de emails

He realizado el traslado de un servidor a otro de un script de anuncios clasificados.
He realizado el backup correspondiente al script y la base de datos a traves de php admin (no era excesivamente grande, apenas llegaba a 1mb).
El problema que tengo, es que el usuario debe confirmar el anuncio a traves de un vínculo que se le envia a la dirección de correo que proporciono.
Bien pues este correo no llega, aparece un mensaje de error.
En el anterior servidor todo funcionaba ok, el problema viene a raiz de cambio de servidor.
Tengo asignado estos valores al archivo config.inc
$smtp_host = "localhost";

$smtp_port = 25;

Parece ser que en el nuevo servidor, hay el siguiente aviso:
Debido a cambios recientes en nuestro cortafuegos, nosotros no soportamos el origen de un MTA de nuestro servidor. Este cambio se introdujo para eliminar la posibilidad de spam procedente de nuestros servidores a través de puerto 25.

¿Alguna solucion para el problema?

Última edición por Jhon Silver; 02/04/2011 a las 14:15

Etiquetas: emails, envio
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:07.