Foros del Web » Administración de webs » Servidores Web » Paquetes tipo LAMP »

ayuda appserv!!!!

Estas en el tema de ayuda appserv!!!! en el foro de Paquetes tipo LAMP en Foros del Web. buenas tardes lo que me sucede es que al instalar el appserv todo es perfecto pero al intentar ingresar al localhost no me deja entrar ...
  #1 (permalink)  
Antiguo 11/05/2010, 18:10
 
Fecha de Ingreso: mayo-2010
Mensajes: 1
Antigüedad: 4 años, 3 meses
Puntos: 0
ayuda appserv!!!!

buenas tardes
lo que me sucede es que al instalar el appserv todo es perfecto pero al intentar ingresar al localhost no me deja entrar solo no entra ya intente cambiando el puerto, desactivando el antivirus y el cortafuegos alguien me puede ayudar con esto gracias
  #2 (permalink)  
Antiguo 11/05/2010, 22:32
Avatar de GatorV
$this->role('moderador');
 
Fecha de Ingreso: mayo-2006
Ubicación: /home/ams/
Mensajes: 38.522
Antigüedad: 8 años, 2 meses
Puntos: 2107
Tema movido desde PHP a Paquetes tipo LAMP
  #3 (permalink)  
Antiguo 15/05/2010, 11:45
 
Fecha de Ingreso: agosto-2009
Mensajes: 23
Antigüedad: 5 años
Puntos: 2
Respuesta: ayuda appserv!!!!

HOlas:

Debes revizar el archivo hosts que se encuentra en :

c:\Windows\system32\drivers\etc

Ubicas la siguiente línea:

# 127.0.0.1 localhost

El problema es que se encuentra comentada y por tanto no funcionara el localhost, por tanto debe quedar así:

127.0.0.1 localhost

Nos vemos, siempre debes hacer esto para cada web que hagas.

Etiquetas: appserv
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:36.
SEO by vBSEO 3.3.2