Foros del Web » Administración de Sistemas » LAMP »

Extensión PHP Zip debe estar instalado/activado

Estas en el tema de Extensión PHP Zip debe estar instalado/activado en el foro de LAMP en Foros del Web. He instalado appServer en Windows XP, despues he intentado instalar moodle, pero me dice que debo instalar primero la extension php zip. ¿Cómo lo hago? ...
  #1 (permalink)  
Antiguo 28/10/2012, 10:53
 
Fecha de Ingreso: octubre-2012
Ubicación: Murcia
Mensajes: 92
Antigüedad: 5 años, 10 meses
Puntos: 0
Extensión PHP Zip debe estar instalado/activado

He instalado appServer en Windows XP, despues he intentado instalar moodle, pero me dice que debo instalar primero la extension php zip. ¿Cómo lo hago?

me sale esto:
Extensión PHP Zip debe estar instalado/activado

He probado a descomentar y quitar el ";", pero no se arregla
  #2 (permalink)  
Antiguo 28/10/2012, 11:00
Avatar de portalmana  
Fecha de Ingreso: septiembre-2007
Ubicación: Montevideo-Uruguay
Mensajes: 633
Antigüedad: 10 años, 10 meses
Puntos: 80
Respuesta: Extensión PHP Zip debe estar instalado/activado

Te recomiendo cambiarte de servidor y mas si instalaste el
AppServ 2.6.0

Apache 2.2.8
PHP 6.0.0-dev
MySQL 6.0.4-alpha
phpMyAdmin-2.10.3

Ese no marcha ni para los costados....
y parece estar desactualizado
AppServ
AppServ 2.6.0
2008-06-10 00:35:27
AppServ 2.5.10
2008-06-10 00:33:27
Te recomiendo bajes XAMPP y seguro te funciona php_zip.

Saludos
__________________
"La imaginación es más importante que el conocimiento. El conocimiento es limitado, mientras que la imaginación no" -- A.Einstein
objetivophp.com,twitter.com/objetivophp
  #3 (permalink)  
Antiguo 29/10/2012, 08:50
 
Fecha de Ingreso: octubre-2012
Ubicación: Murcia
Mensajes: 92
Antigüedad: 5 años, 10 meses
Puntos: 0
Respuesta: Extensión PHP Zip debe estar instalado/activado

gacias por la ayuda

Etiquetas: php, zip
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:35.