Foros del Web » Administración de Sistemas » LAMP »

[SOLUCIONADO] Instale moodle con wampserver y no me deja entrar a localhost por las cookies

Estas en el tema de Instale moodle con wampserver y no me deja entrar a localhost por las cookies en el foro de LAMP en Foros del Web. Hola! He instalado moodle cons ervidor local con wampserve y todo bien pero al querer ver o ingresar al navegador de firefox para localhost me ...
  #1 (permalink)  
Antiguo 04/03/2014, 16:55
Avatar de Mrs. Brightside  
Fecha de Ingreso: julio-2005
Mensajes: 154
Antigüedad: 14 años, 10 meses
Puntos: 1
Instale moodle con wampserver y no me deja entrar a localhost por las cookies

Hola!

He instalado moodle cons ervidor local con wampserve y todo bien pero al querer ver o ingresar al navegador de firefox para localhost me dice que no redirecciona que probable porque deshabilité las coookies, habilite en el firefox y en todo, en configuraciond e sitema etc, reinicié y he intenté entrar de nuevo habilitando todo y nada sigue igual, que puedo hacer? gracias ;)
  #2 (permalink)  
Antiguo 11/03/2014, 20:29
Avatar de Mrs. Brightside  
Fecha de Ingreso: julio-2005
Mensajes: 154
Antigüedad: 14 años, 10 meses
Puntos: 1
Respuesta: Instale moodle con wampserver y no me deja entrar a localhost por las coo

Hola! ya encontré como!!! se tiene que borrar en la carpeta de moodle data todos los archivos de la carpeta cache y listo! ingresar normal a localhost/moodle y ya estás ahí ya no hace bucle esto una vez que ya esté toda la base de datos instalada, es el último paso.

Etiquetas: cookies, localhost, moodle, soporte-y-sugerencias, wampserver
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:58.