Foros del Web » Administración de Sistemas » LAMP »

no puedo usar phpmyadmin

Estas en el tema de no puedo usar phpmyadmin en el foro de LAMP en Foros del Web. He instalado AppServ y cuando pongo en la URL http://localhost/phpmyadmin sale lo siguiente: phpMyAdmin - Error Fatal error: Call to undefined function get_magic_quotes_gpc() in C:\AppServ\www\phpMyAdmin\error.php ...
  #1 (permalink)  
Antiguo 27/10/2012, 13:26
 
Fecha de Ingreso: octubre-2012
Ubicación: Murcia
Mensajes: 92
Antigüedad: 6 años, 2 meses
Puntos: 0
Exclamación no puedo usar phpmyadmin

He instalado AppServ y cuando pongo en la URL http://localhost/phpmyadmin sale lo siguiente:


phpMyAdmin - Error

Fatal error: Call to undefined function get_magic_quotes_gpc() in C:\AppServ\www\phpMyAdmin\error.php on line 63


Esto no me pasa en Ubuntu
  #2 (permalink)  
Antiguo 27/10/2012, 14:36
Avatar de rodrigo791  
Fecha de Ingreso: noviembre-2009
Ubicación: Uruguay
Mensajes: 1.339
Antigüedad: 9 años
Puntos: 167
Respuesta: no puedo usar phpmyadmin

Si estas en win bajate este que uso yo http://wampserver.com/
  #3 (permalink)  
Antiguo 29/10/2012, 09:55
 
Fecha de Ingreso: octubre-2012
Ubicación: Murcia
Mensajes: 92
Antigüedad: 6 años, 2 meses
Puntos: 0
Respuesta: no puedo usar phpmyadmin

estoy usando xampp,¿se diferrencia en algo a wampserver?
  #4 (permalink)  
Antiguo 29/10/2012, 10:46
Avatar de CesarHC  
Fecha de Ingreso: junio-2011
Ubicación: localhost
Mensajes: 566
Antigüedad: 7 años, 6 meses
Puntos: 56
Respuesta: no puedo usar phpmyadmin

Yo uso xampp y nunca me dio ese error verifica si tienes todos los servicios corriendo y reinstala xampp.
__________________
Solo la práctica no te traicionara ¡¡¡¡¡¡

Seguir el camino tu debes PHP The Right Way.

Etiquetas: phpmyadmin, usar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:33.