Foros del Web » Administración de Sistemas » LAMP »

Problema con xamp

Estas en el tema de Problema con xamp en el foro de LAMP en Foros del Web. Urgente.... hace un mes estaba trabajando con xampp perfectamente de forma local desde mi laptop podia acceder a mis programas en php y mysql sin ...
  #1 (permalink)  
Antiguo 03/01/2011, 10:15
 
Fecha de Ingreso: enero-2010
Mensajes: 302
Antigüedad: 10 años, 9 meses
Puntos: 3
Problema con xamp

Urgente.... hace un mes estaba trabajando con xampp perfectamente de forma local desde mi laptop podia acceder a mis programas en php y mysql sin problema alguno, pero la semana pasada ya no puedo acceder me bota un error, siempre accedia con la ip de mi pc de escritorio pero ya no me deja, solo me deja ver web con joomla pero con php o programas hechos por mi no me deja a que se debe ?
  #2 (permalink)  
Antiguo 03/01/2011, 10:48
 
Fecha de Ingreso: mayo-2010
Ubicación: uruguay
Mensajes: 62
Antigüedad: 10 años, 5 meses
Puntos: 7
Respuesta: Problema con xamp

hola!

Si tomas el error , leelo....
ahi tendrás la causa de porque no puedes acceder!!

Saludos!
  #3 (permalink)  
Antiguo 04/01/2011, 05:10
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 18 años, 8 meses
Puntos: 772
Hola Sofmundi

Muevo tu tema al foro de Paquetes tipo LAMP desde Ayuda General.

Saludos,
  #4 (permalink)  
Antiguo 05/01/2011, 19:33
Avatar de igualacero  
Fecha de Ingreso: septiembre-2010
Mensajes: 296
Antigüedad: 10 años, 1 mes
Puntos: 16
Respuesta: Problema con xamp

Hola Sofmundi, debes ser más claro en la explicación de porque o como no puedes entrar en el servidor una vez que lo enciendes. A mi me ha pasado varias veces que al instalar algunos programas como el Skype o el Nod32 me daba un error esto es producido porque utilizan el puerto 80 para comunicarse al igual que el Xampp.
Me costo lo suyo pero yo terminé cambiando el puerto de número.
Espero que te sirva un saludo.
__________________
igualacero
  #5 (permalink)  
Antiguo 08/01/2011, 09:02
 
Fecha de Ingreso: enero-2010
Mensajes: 302
Antigüedad: 10 años, 9 meses
Puntos: 3
Respuesta: Problema con xamp

Bueno en el equipo de escritorio tengo xp sp3 y en la Laptop tengo windows 7 creo q starter no me acuerdo muy bn, el error que me marca es como sino existiera el programa, osea digito en el laptop la ip del equipo de escritorio/programa y me arroja como si no existiera eso con programas hechos con php y mysql, pero con paginas web en joomla si las toma.

Entonces hay tengo mi problema y no se porque si yo venia haciendo pruebas con el equipo para ver si todo funcionaba OK pero sorpresa es que ahora no puedo, alguno sabria a que se debe esto que con programas con php y mysql no abren y con paginas joomla si ?.

Ademas hago la prueba desde el equipo de escritorio con la ip/programa y si arranca

Etiquetas: xampp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:09.