Foros del Web » Creando para Internet » Flash y Actionscript »

_parent ?

Estas en el tema de _parent ? en el foro de Flash y Actionscript en Foros del Web. saludos a todos veran, tengo un boton dentro movie clip, este boton debería de llevarme a otra escena pero no funciona. Ya he intentado con ...
  #1 (permalink)  
Antiguo 02/03/2005, 09:56
Avatar de zeudio  
Fecha de Ingreso: enero-2002
Mensajes: 314
Antigüedad: 15 años, 10 meses
Puntos: 4
_parent ?

saludos a todos

veran, tengo un boton dentro movie clip, este boton debería de llevarme a otra escena pero no funciona. Ya he intentado con _parent y _root pero tampoco puedo. Alguien sabe como se hace esto?

GRACIAS
  #2 (permalink)  
Antiguo 02/03/2005, 10:06
Avatar de zeudio  
Fecha de Ingreso: enero-2002
Mensajes: 314
Antigüedad: 15 años, 10 meses
Puntos: 4
ahh y otra pregunta que creo que tiene que ver con lo mismo: como activo una movie desde un boton ajeno a esta movie?
  #3 (permalink)  
Antiguo 02/03/2005, 17:22
Avatar de rod524  
Fecha de Ingreso: agosto-2004
Mensajes: 517
Antigüedad: 13 años, 4 meses
Puntos: 0
La información que proporcionas de tu duda es insuficiente.

Ni _root ni _parent sirven para cambiar escenas, parece que estás mezclando conceptos muy diferenetes.

Trata de no trabajar con escenas.

Saludos.
  #4 (permalink)  
Antiguo 03/03/2005, 09:13
Avatar de zeudio  
Fecha de Ingreso: enero-2002
Mensajes: 314
Antigüedad: 15 años, 10 meses
Puntos: 4
verás, el problema es que necesito trabajar con varias escenas y mis botones no responden, esto es por que estos botones estan dentro de una movie clip... Como logro que funcionen?


Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:05.