Foros del Web » Creando para Internet » Flash y Actionscript »

_Problema

Estas en el tema de _Problema en el foro de Flash y Actionscript en Foros del Web. Hola amigos!! Sigo aún liado con la presentación en cd (videos, musica, locucion...)y resulta que ahora una vez esta todo terminado se me jode el ...
  #1 (permalink)  
Antiguo 29/08/2003, 06:36
 
Fecha de Ingreso: agosto-2003
Mensajes: 2
Antigüedad: 14 años, 3 meses
Puntos: 0
_Problema

Hola amigos!!

Sigo aún liado con la presentación en cd (videos, musica, locucion...)y resulta que ahora una vez esta todo terminado se me jode el sonido, explico.

Cuando pasa de una escena a otra en la presentación, que son peliculas diferentes, el cd empieza a funcionar hasta que carga la pelicula correspondiente y la reproduce ok?.

Pues bien, ahora resulta que cuando pasa de una escena a otra, de vez en cuando, carga mal la pelicula o algo falla porque el sonido y la reproduccion se ralentiza un montón, hasta el punto de cargarse la presentación.

No es ninguna escena concreta, es decir, pasa unas veces con una y otras veces con otra y ademas no me explico a que se debe porque hago una precarga de los videos antes de reproducirlos luego no debería haber problemas al reproducirlos.

Necesito ayuda urgente porque me aprieta la necesidad :cry:

Esta todo en flash por si no lo habia dicho, muchas gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:18.