Foros del Web » Creando para Internet » Flash y Actionscript »

Adjunto fla

Estas en el tema de Adjunto fla en el foro de Flash y Actionscript en Foros del Web. Ayuda por favor, con acentos y eñes Pregunta 1 Al poner acentos y eñes, es decir "introducción", "postergación", "auto-engaño" y "otras técnicas" en el fla ...
  #1 (permalink)  
Antiguo 07/11/2005, 20:16
 
Fecha de Ingreso: marzo-2002
Mensajes: 34
Antigüedad: 15 años, 8 meses
Puntos: 0
Adjunto fla

Ayuda por favor, con acentos y eñes


Pregunta 1

Al poner acentos y eñes, es decir "introducción", "postergación", "auto-engaño" y "otras técnicas" en el fla

Cuando ejecuto el swf aparece: "introducin", "postergacin", "auto-engao" y "otras tcticas"

¿Cómo puedo resolver eso?


Pregunta 2

También descubro que al abrir el swf en la Web y oprimir bibliografía (abre un archivo txt, aparece un renglón en español y los demás con caracteres orientales, eso no pasa cuando hago lo mismo en la PC. El archivo txt esta guardado como formato unicode y cuando lo guardo con formato ANSI en la Web se ve correcto, pero en la PC tengo problemas con acentos y eñes.

¿Cómo puedo resolver eso?

Adjunto Fla en http://www.desgestalt.com/preguntaaforos/

Gracias de antemano por sus respuestas
Saludos cordiales
Vitodg

Última edición por vitodg; 07/11/2005 a las 20:49 Razón: agregué otra pregunta
  #2 (permalink)  
Antiguo 07/11/2005, 21:04
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola vitodg:
Tu archivo.fla está corrupto no se puede abrir, al guardarlo utiliza un nombre sin espacios o solamente guárdalo como: acentos.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 07/11/2005, 21:45
 
Fecha de Ingreso: marzo-2002
Mensajes: 34
Antigüedad: 15 años, 8 meses
Puntos: 0
Gracias bandit
lo cambié de nombre
Saludos
  #4 (permalink)  
Antiguo 07/11/2005, 21:58
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Ni modo no se puede abrir tu .fla.
De pronto estás utilizando el Flash 8. Ese programa no lo tengo todavía, solamente tengo el Flash2004.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 10/11/2005, 10:13
 
Fecha de Ingreso: marzo-2002
Mensajes: 34
Antigüedad: 15 años, 8 meses
Puntos: 0
Hola
Ya resolví la pregunta 1, cambié las propiedades, de dynamic text a static text y listo, sin problemas con acentos y eñes.

gracias bandit.

Saludos a todos
Vitodg
  #6 (permalink)  
Antiguo 10/11/2005, 13:03
 
Fecha de Ingreso: marzo-2002
Mensajes: 34
Antigüedad: 15 años, 8 meses
Puntos: 0
Pero ahora tengo problemas con los acentos y eñes en texto externo.

Ya coloqué en el primer frame de mi película el código
system.useCodepage = true;

y tambien guardé el archivo TXT con formato unicode y UTF-8.
Aun así los acentos y las eñes no aparecen.

¿Alguien me puede auxiliar?
Gracias
Saludos
Vitodg
  #7 (permalink)  
Antiguo 10/11/2005, 16:52
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Con guardarlo con la configuración UTF-8 debería bastar.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #8 (permalink)  
Antiguo 13/11/2005, 13:20
 
Fecha de Ingreso: marzo-2002
Mensajes: 34
Antigüedad: 15 años, 8 meses
Puntos: 0
No responde así, solo en esta movie en las demas si.
lo revizaré paso a paso.
Gracias de igual manera Bandit
Saludos cordiales
Vitodg
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:19.