Foros del Web » Creando para Internet » Flash y Actionscript »

algo raro con las fuentes

Estas en el tema de algo raro con las fuentes en el foro de Flash y Actionscript en Foros del Web. Hola a todos Tengo un problema bastante bobo pero que me tiene bastante angustiada hace dias. Resulta que tengo un documento en flash en el ...
  #1 (permalink)  
Antiguo 19/12/2003, 20:38
 
Fecha de Ingreso: diciembre-2003
Mensajes: 8
Antigüedad: 14 años
Puntos: 0
algo raro con las fuentes

Hola a todos

Tengo un problema bastante bobo pero que me tiene bastante angustiada hace dias.
Resulta que tengo un documento en flash en el cual ocupo texto dinámico con pixel fonts, las alineo en coordenadas x y enteras para que funcionen y todo bien, pero cuando publico el documento y lo abro para verlo las letras aparecen terriblemente borrosas, pero al ponerle reproducir de nuevo ahí aparecen bien.
No sé que puede estar mal, he hecho de todo y siguen saliendo borrosas a la primera vista.
por favor si alguien puede decirme que puede ser.

Muchas gracias y saludos a todos
  #2 (permalink)  
Antiguo 20/12/2003, 16:36
 
Fecha de Ingreso: octubre-2003
Mensajes: 9
Antigüedad: 14 años, 1 mes
Puntos: 0
las dichosas fuentes

Hola, como va!
Bueno, creo que se el problema, yo tuve el mismo!

Creo que tienes que configurar las fuentes de dispositivo en el menu de preferencias del flash, en la pestaña de general, abajo del todo esta la asignación de la fuente de dispositivo.
Creo que eso hace que las fuentes no se suavicen, además, el swf te pesará un poco más.

Las que estan de dispositivo, por derecto son las _sans, _serif y _typewriter. Si pones alguna de estas con la pertaña de usar fuente de dispositivo , se te verá bien la fuente, pero no será la que tu quieres.

Prueva lo que te he dicho al principio, a ver si te sirve!

un saludo!
  #3 (permalink)  
Antiguo 20/12/2003, 19:32
 
Fecha de Ingreso: diciembre-2003
Mensajes: 8
Antigüedad: 14 años
Puntos: 0
Gracias

Muchas gracias por sus respuestas
pero después de intentar una y otra vez que las benditas fuentes de pixel se vieran bien y que cada intento fuera infructuoso (y que fueron muchísimos) decidí usar una tipografía corriente, al fin y al cabo, tampoco se ve tan mal.

Les agradezco mucho sus respuestas, y no sabía eso de que el flash mx 2004 trae esa solución ya incorporada, a ver si me lo consigo por ahí.

Saludos a todos.
  #4 (permalink)  
Antiguo 21/12/2003, 02:00
 
Fecha de Ingreso: diciembre-2003
Mensajes: 8
Antigüedad: 14 años
Puntos: 0
Que pasa con las pixel fonts?????!!!!

Y bien. como buena obstinada seguí intentándolo, seguí vuestros consejos, pero aún así siguen apareciendo borrosas la pinches pixel fonts...¿será algún bug de mi PC?
  #5 (permalink)  
Antiguo 21/12/2003, 11:26
Avatar de tralara  
Fecha de Ingreso: diciembre-2003
Mensajes: 230
Antigüedad: 14 años
Puntos: 0
No se si sera esto pero a mi me pasa lo mismo siempre que el campo de texto esta en formato "Static Text", si lo cambio a "Dynamic Text" ya no me las muestra borrosas... (?)

Si no es asi que alguien me corrija!!!

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:54.