Foros del Web » Creando para Internet » Flash y Actionscript »

alguien me puede decir que le ocurre a mi web??

Estas en el tema de alguien me puede decir que le ocurre a mi web?? en el foro de Flash y Actionscript en Foros del Web. hola a todos foristas... mi pregunta es la siguiente: He colgado definitivamente mi web, todavia por acabar de pulir pequeños fallos de principiante... pero el ...
  #1 (permalink)  
Antiguo 11/02/2004, 23:00
Avatar de ciscoman82  
Fecha de Ingreso: agosto-2003
Mensajes: 158
Antigüedad: 14 años, 3 meses
Puntos: 0
alguien me puede decir que le ocurre a mi web??

hola a todos foristas...

mi pregunta es la siguiente:

He colgado definitivamente mi web, todavia por acabar de pulir pequeños fallos de principiante... pero el problema que creo que yo no se solucionar es el siguiente: la dirección es www.graphband.es.vg

- En la pagina de inicio de la web, he colocado un boton (con una imagen GIF) para entrar a la web en flash. Pues bien, como podreis comprovar, este boton esta envuelto en un contorno de color azul (lila cuando se apreta), que efectivamente no está, sino que es el propio dreamweaver el que lo ha hecho. Todo viene por intentar que ese botón acceda a la pagina en Flash, pero como si fuera una ventana popup, ocultando el navegador, barra de estado, scrolls, etc. Desde que lo intenté, me apareció este envoltorio raro que no quiero que aparezca. Que he de hacer... OS PONGO EL CÓDIGO JAVA DE LA PAGINA "INDEX.HTM" Y EL DE LA PRINCIPAL, para ver si alguien puede ver el error...

<html>
<head>
<title>graphband</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<script language="JavaScript" type="text/JavaScript">
<!--
function MM_openBrWindow(theURL,winName,features) { //v2.0
window.open(theURL,winName,features);
}
//-->
</script>
<script language="JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
// -->
</script>
</head>

<body bgcolor="#FFFFFF" text="#000000">
<div id="Layer3" style="position:absolute; left:329px; top:409px; width:114px; height:15px; z-index:3"><a href="#" onClick="MM_openBrWindow('principal.htm','','width =740,height=400')"><img src="botonentra.gif" width="109" height="15"></a></div><a href="#" onClick="MM_openBrWindow('principal.htm','','width =740,height=400')">
<div id="Layer1" style="position:absolute; left:57px; top:245px; width:99px; height:50px; z-index:2"><img src="fondoindex.jpg" width="388" height="260"></div>
</a></body>
</html>


y este es el de la principal...

<html>
<head>
<title>principal</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<script language="JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
// -->
</script>
</head>

<body bgcolor="#FFFFFF" text="#000000">
<div id="Layer1" style="position:absolute; left:0; top:0; width:172px; height:59px; z-index:1"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="740" height="400">
<param name=movie value="principal.swf">
<param name=quality value=high>
<embed src="principal.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="740" height="400">
</embed>
</object></div>
</body>
</html>


de verdad que no se lo que puede ocurrir.. el caso es que hace lo que yo quiero, pero en el boton me hace esa cosa rara...

y la última pregunta es sencilla: PORQUE NO SE CARGA EL TEXTO EXTERNO DE "NOTICIAS", CUANDO EN MI ORDENADOR SI LO HACE? La ruta es exactamente la misma, i deberia de funcionar... no se... a ver que les parece...

Perdon por la extension. Espero que alguien me ayude, ya que estoy un poco bloqueado...

gracias...

__________________
PRONTO NOS VEREMOS LAS CARAS - - www.graphband.es.vg - - :)
  #2 (permalink)  
Antiguo 11/02/2004, 23:31
Avatar de ciscoman82  
Fecha de Ingreso: agosto-2003
Mensajes: 158
Antigüedad: 14 años, 3 meses
Puntos: 0
el link parece que no acaba de funcioanr.. pasa algo con el servidor... si quereis miriar la web, probad en esta otra direccion:

www.iespana.es/grapband

(NO HAGAIS CASO DE LA PUTA PUBLICIDAD, DENTRO DE POCO ME PASARÉ A DOMINIO PROPIO, ESTO ES SOLO DE PRUEVA...)
__________________
PRONTO NOS VEREMOS LAS CARAS - - www.graphband.es.vg - - :)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:46.