Foros del Web » Creando para Internet » Flash y Actionscript »

¿alguien sabe por qué me pasa esto?

Estas en el tema de ¿alguien sabe por qué me pasa esto? en el foro de Flash y Actionscript en Foros del Web. Hola, Coloco esto: campo_txt.html=true; campo_txt.htmlText = "<a href='http://www.webpage.com' target='_blank'>link</a>"; Y no me aparece nada en el flash, en el campo dinámico "campo_txt". Y si quito ...
  #1 (permalink)  
Antiguo 05/03/2008, 16:19
 
Fecha de Ingreso: marzo-2008
Mensajes: 7
Antigüedad: 9 años, 9 meses
Puntos: 1
¿alguien sabe por qué me pasa esto?

Hola,

Coloco esto:

campo_txt.html=true;
campo_txt.htmlText = "<a href='http://www.webpage.com' target='_blank'>link</a>";

Y no me aparece nada en el flash, en el campo dinámico "campo_txt". Y si quito el true, me aparece el texto tal cual, sin reconocer que es un link. ¿Se pueden poner links así, en html, y que funcionen, o hay que recurrir al getURL??.

Un saludo.
  #2 (permalink)  
Antiguo 05/03/2008, 17:58
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: ¿alguien sabe por qué me pasa esto?

Hola madriz2008:
El código está bien, al lanzar el Proyector debe de aparecer link con el evento de un botón.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 05/03/2008, 18:00
 
Fecha de Ingreso: marzo-2008
Mensajes: 7
Antigüedad: 9 años, 9 meses
Puntos: 1
Re: ¿alguien sabe por qué me pasa esto?

Gracias. Entonces, ¿cuál puede ser el problema?.

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:09.