Foros del Web » Creando para Internet » Flash y Actionscript »

Animacion no se ve en Opera

Estas en el tema de Animacion no se ve en Opera en el foro de Flash y Actionscript en Foros del Web. Se ve en Firefox y Explorer, pero no en Opera ¿?¿. Os he subido un ejemplo. Prueba En Opera las letras que van de lado ...
  #1 (permalink)  
Antiguo 21/04/2006, 14:14
 
Fecha de Ingreso: agosto-2003
Mensajes: 122
Antigüedad: 14 años, 3 meses
Puntos: 0
Animacion no se ve en Opera

Se ve en Firefox y Explorer, pero no en Opera ¿?¿. Os he subido un ejemplo.

Prueba

En Opera las letras que van de lado a lado no salen. ¿Alguien sabe el por qué?

¡Gracias!

Edito: Ya de paso, a ver si alguien sabe decirme una forma para que la animacion de las letras vaya más fluida. La animacion va bien pero da algun tirón :P.
  #2 (permalink)  
Antiguo 21/04/2006, 14:27
Avatar de TolaWare
Colaborador
 
Fecha de Ingreso: julio-2005
Mensajes: 4.352
Antigüedad: 12 años, 5 meses
Puntos: 24
Tengo Opera 8.52, y la animacion me anda perfectamente bien, y las letras se mueven fluidamente.
__________________
http://blog.tolaware.com.ar -> Blog de Java, Ruby y Linux
  #3 (permalink)  
Antiguo 21/04/2006, 14:51
Avatar de andrewp  
Fecha de Ingreso: agosto-2003
Ubicación: Barcelona
Mensajes: 1.160
Antigüedad: 14 años, 3 meses
Puntos: 5
Coke... va sin problemas... La letra es bitmap o embebed?
__________________
Andrew :P
  #4 (permalink)  
Antiguo 21/04/2006, 15:32
 
Fecha de Ingreso: agosto-2003
Mensajes: 122
Antigüedad: 14 años, 3 meses
Puntos: 0
Pues a mi con Opera 8.54 no se me ven las letras... Quizás tenga algo de la configuración cambiado. No se.

Lo de las letras si que van bien, pero pegan pequeños tirones al moverse. Casi inapreciables pero se notan.

Las letras son escritas directamente desde Flash, creo que eso es embebed ¿no?

¡Un saludo y gracias!
  #5 (permalink)  
Antiguo 21/04/2006, 15:45
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
lo probé en IE 5.5 Firefox y en opera y en los tres anduvo perfectamente..


anduvo ó andubo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:51.