Foros del Web » Creando para Internet » Flash y Actionscript »

Autoejecutable y skins de video???

Estas en el tema de Autoejecutable y skins de video??? en el foro de Flash y Actionscript en Foros del Web. Hola a todos: Tengo una película en flash, que incluye la opción de visualizar algunos vídeos. Cuando exporto la película como .swf todo funciona OK. ...
  #1 (permalink)  
Antiguo 24/10/2008, 12:23
 
Fecha de Ingreso: febrero-2002
Mensajes: 53
Antigüedad: 15 años, 9 meses
Puntos: 0
Pregunta Autoejecutable y skins de video???

Hola a todos:

Tengo una película en flash, que incluye la opción de visualizar algunos vídeos.

Cuando exporto la película como .swf todo funciona OK. Pero ahora necesito hacer un autoejecutable y resulta que cuando exporto el archivo como .exe al ir a visualizar cada uno de los vídeos estos comienza a reproducirse solos pero desaparecen los controles de "stop" "play" "pause" etc. , es decir el control de mandos que si aparece en swf se esfuma al hacer un .exe

Alguien sabe por qué ocurre y cómo solucionarlo??

Gracias.
__________________
Duzz
  #2 (permalink)  
Antiguo 25/10/2008, 09:27
 
Fecha de Ingreso: febrero-2002
Mensajes: 53
Antigüedad: 15 años, 9 meses
Puntos: 0
Respuesta: Autoejecutable y skins de video???

Voy a aclarar un poco más el tema, ya que por el momento no obtengo respuesta. A lo mejor alguien quiere probar a hacerlo a ver si le sucede lo mismo.

He elaborado la película con Flash 8. Cuando importo cada vídeo el programa me da la opción de darle un aspecto de skin para su reproducción, y elijo uno de los que viene en la lista .

La película tiene una sección en donde puedes elegir ver alguno de esos vídeos, al apretar el botón correspondiente nos vamos a un fotograma donde ese vídeo está sobre el escenario. Si exporto la pelicula como swf, se mantiene la apariencia elegida para reproducir ese vídeo, y aparecen los botones de linea de reproducción, de play, de stop, de pausa... de modo que puedo detener el vídeo, pausarlo, reproducirlo como lo hacemos en cualquier web o reproductor.

Sin embargo si exporto el mismo archivo como .exe, como archivo ejecutable, al irme a esos fotogramas donde está cargado cada vídeo, el vídeo se comienza a reproducir solo pero sin ningún tipo de elemento para detener, pausar, reproducir, se pierde el aspecto elegido de skin.

Espero que alguien me saque de este apuro, que tengo que solucionar lo antes posible...

Gracias de nuevo.
__________________
Duzz
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:02.