Foros del Web » Creando para Internet » Flash y Actionscript »

AUXILIO - - No carga un SWF externo

Estas en el tema de AUXILIO - - No carga un SWF externo en el foro de Flash y Actionscript en Foros del Web. Les cuento, tengo una pelicula principal en la cual, al hacer clic en un boton carga un swf que se encuentra en el mismo dir ...
  #1 (permalink)  
Antiguo 26/08/2002, 15:07
 
Fecha de Ingreso: agosto-2002
Mensajes: 6
Antigüedad: 15 años, 3 meses
Puntos: 0
AUXILIO - - No carga un SWF externo

Les cuento, tengo una pelicula principal en la cual, al hacer clic en un boton carga un swf que se encuentra en el mismo dir que la pelicula principal.
Localmente (en mi maquina) funciona correctamente, pero al subirlo al server no camina.
Alguien tiene idea de como se puede solucionar.
El codigo del boton es el siguiente:

on (release) {
gotoAndStop(280);
loadMovieNum("eventos.swf", 1);
}

Gracias
  #2 (permalink)  
Antiguo 26/08/2002, 17:12
 
Fecha de Ingreso: julio-2002
Mensajes: 25
Antigüedad: 15 años, 4 meses
Puntos: 0
Re: AUXILIO - - No carga un SWF externo

Tu código se ve bien....estás seguro que subiste ambos swf al servidor?
  #3 (permalink)  
Antiguo 26/08/2002, 19:54
 
Fecha de Ingreso: agosto-2002
Mensajes: 6
Antigüedad: 15 años, 3 meses
Puntos: 0
Re: AUXILIO - - No carga un SWF externo

Estan ambos copiados en el mismo directorio, es mas, en la raiz del server. Puede ser un tema de permisos del servidor o algo del estilo?

Gracias :)
  #4 (permalink)  
Antiguo 27/08/2002, 08:53
 
Fecha de Ingreso: agosto-2002
Mensajes: 6
Antigüedad: 15 años, 3 meses
Puntos: 0
Re: AUXILIO - - No carga un SWF externo

Al final estaba todo bien, salvo que el servidor es LInux y es case sensitive, asi que corregi las mayusculas y listo. Muchas gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:03.