Foros del Web » Creando para Internet » Flash y Actionscript »

ayuda

Estas en el tema de ayuda en el foro de Flash y Actionscript en Foros del Web. Hola a todos: Tengo un problema y es el siguiente, desde mi peli principal llamo a otra peli que es una imagen mediante un boton ...
  #1 (permalink)  
Antiguo 29/10/2008, 09:30
 
Fecha de Ingreso: agosto-2008
Mensajes: 20
Antigüedad: 9 años, 3 meses
Puntos: 0
ayuda

Hola a todos:

Tengo un problema y es el siguiente, desde mi peli principal llamo a otra peli que es una imagen mediante un boton con este codigo:
Cita:
on(release){
yusra1 = this.createEmptyMovieClip("yusra1", 1);
yusra1._x = 3;
yusra1._y = 0;
yusra1.loadMovie("./publicidad/yusra1.swf")
stop()
}
Bien, todo correcto pero el problema es que cuando paso el raton por la imagen que llamo el raton me marca los botones que tengo debajo, es decir en la peli principal.

¿de que manera puedo solucionar eso?

Gracias y espero que me ayuden.
  #2 (permalink)  
Antiguo 29/10/2008, 12:09
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: ayuda

Hola farolero:
Tienes que deshabilitar los botones con el código: nombre_instancia_botón.enabled = false;

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 29/10/2008, 13:04
 
Fecha de Ingreso: agosto-2008
Mensajes: 20
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: ayuda

Muchisimas gracias bandit eres de gran ayuda
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:36.