Foros del Web » Creando para Internet » Flash y Actionscript »

ayuda con un detallito de loadClip

Estas en el tema de ayuda con un detallito de loadClip en el foro de Flash y Actionscript en Foros del Web. Hola, tengo un pequeñito detalle al momento de llamar un swf externo, el caso es que estoy usando Simple Viewer para mostrar una galeria de ...
  #1 (permalink)  
Antiguo 11/06/2008, 22:24
Avatar de asinox  
Fecha de Ingreso: enero-2002
Ubicación: Santo Domingo
Mensajes: 2.712
Antigüedad: 15 años, 10 meses
Puntos: 6
ayuda con un detallito de loadClip

Hola, tengo un pequeñito detalle al momento de llamar un swf externo, el caso es que estoy usando Simple Viewer para mostrar una galeria de imagenes, asi que llamo el simple viewer dentro de loadClip... pero al momento de hacer la llamada la web se mueve hacia la parte superior izquierda del navegador, todo bien, solo que la web se mueve.....

entiendo que SimpleViewer es configurable con un xml, pero igual no me ha funcionado....

nota estoy usando fullstage para la web

Alguien tiene una idea de como solucionar esto?

saludos y gracias
__________________
www.dataautos.com
  #2 (permalink)  
Antiguo 11/06/2008, 23:27
Avatar de asinox  
Fecha de Ingreso: enero-2002
Ubicación: Santo Domingo
Mensajes: 2.712
Antigüedad: 15 años, 10 meses
Puntos: 6
Respuesta: ayuda con un detallito de loadClip

gracias, ya lo resolvi con el fuente de simple viewer dandole un tamaño al Stage

_global.SVStageWidth = 500;
_global.SVStageHeight = 400;


Saludos
__________________
www.dataautos.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:48.