Foros del Web » Creando para Internet » Flash y Actionscript »

ayuda con estooooo porfavor

Estas en el tema de ayuda con estooooo porfavor en el foro de Flash y Actionscript en Foros del Web. hola a todos ..... espero que esten de poka osea.. muy bien--- son varias preguntas haber si alguien me puede ayudar la primera es la ...
  #1 (permalink)  
Antiguo 02/04/2004, 00:02
 
Fecha de Ingreso: diciembre-2003
Mensajes: 18
Antigüedad: 14 años
Puntos: 0
ayuda con estooooo porfavor

hola a todos ..... espero que esten de poka osea.. muy bien---

son varias preguntas haber si alguien me puede ayudar la primera es la siguiente:::::::

por que cuando subo mi pagina al servidor no sirve , ò no corre mis swf externos.... osea mas facil.-.....

mi intro.. despues tendria que llamar a otro swf que seria principal.. despues ya que estes en principal, en un boton me llevaria mmmm.. ejemplo marcas .. despues al apretar
llamaria al determinado swf que se esta llamando en este caso
manzanas es un ejemplo ......
cual es mi problema aqui ya que todo esta bien hecho bueno eso creo seria asì..... en el fotograma final del intro seria

loadMovieNum("file://ejemplo.swf", 0);

eso esta bien y por consiguiente asì serian llamados los demas
no sè si el problema es la ruta, no sè si tengo que en vez de poner : ejemplo.swf tendria que hacerlo : ejemplo.html ò en la carpeta del servidor como hacerlo para que se puedan ver
alguien me puede ayudar por favor muchas gracias amigo
de todos modos [email protected]
  #2 (permalink)  
Antiguo 02/04/2004, 01:08
 
Fecha de Ingreso: diciembre-2003
Ubicación: Bierzo
Mensajes: 51
Antigüedad: 14 años
Puntos: 0
Es problema de rutas, intenta poner la ruta completa o relativa al raiz de tu server

loadMovie("../directorio/prueba.swf", "_level150");
getURL("http://www.dominio.com/directorio/prueba.swf", "_level161");
  #3 (permalink)  
Antiguo 09/04/2004, 11:47
 
Fecha de Ingreso: marzo-2004
Mensajes: 22
Antigüedad: 13 años, 8 meses
Puntos: 0
hola.Donde colocas las otras pelis swf?.
Yo las coloco en una carpeta;ejem. "pelis",sería la carpeta donde
coloco los swf que carga el index.

bocaraton tiene razón,en la programación que te pone,/directorio/
es donde estan colocados los swf,prueba a colocar los en una carpeta.
Espero que lo soluciones.
Adiooooos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:28.