Foros del Web » Creando para Internet » Flash y Actionscript »

Ayuda con Movie Clip 2

Estas en el tema de Ayuda con Movie Clip 2 en el foro de Flash y Actionscript en Foros del Web. Voy a explicar detenidamente el problema. Primero de todo: Me bajé una galería de imágenes en un archivo .fla, venía con su carpeta de imágenes ...
  #1 (permalink)  
Antiguo 08/11/2007, 08:51
 
Fecha de Ingreso: septiembre-2007
Mensajes: 9
Antigüedad: 10 años, 2 meses
Puntos: 0
Ayuda con Movie Clip 2

Voy a explicar detenidamente el problema.

Primero de todo:

Me bajé una galería de imágenes en un archivo .fla, venía con su carpeta de imágenes y su xml con los comentarios. Todo ésto dentro de una carpeta llamada Galeria ok.

Entonces, cuando cambio las imágenes originales por las que yo quiero que se muestren todo bien. El problema llega cuando ésta galeria la quiero insertar en otra película flash. Pasa algo extraño, la galeria funciona pero me carga las imágenes de la primera galeria que me bajé. No entiendo porque si cambio las fotos me las carga bien y cuando meto la galeria dentro de un MC o no, simplemente en la linea de tiempo, funciona todo menos la carga de imágenes, bueno si que funciona pero me carga otras imagenes!! Shock

No sé que hacer, es algo de rutas?? es algo de algo?? jeje.

Ayuda please!! miau
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:45.