Foros del Web » Creando para Internet » Flash y Actionscript »

Ayuda con SWF y fuentes, problema extraño

Estas en el tema de Ayuda con SWF y fuentes, problema extraño en el foro de Flash y Actionscript en Foros del Web. Hola, Tengo un swf que funciona perfecto en mi pc, como en la web no se veian ciertas fuentes, lo unico que hice fue abrir ...
  #1 (permalink)  
Antiguo 04/07/2010, 20:24
 
Fecha de Ingreso: julio-2010
Mensajes: 3
Antigüedad: 9 años, 5 meses
Puntos: 0
Pregunta Ayuda con SWF y fuentes, problema extraño

Hola,

Tengo un swf que funciona perfecto en mi pc, como en la web no se veian ciertas fuentes, lo unico que hice fue abrir el fla e incrustar las fuentes necesarias, el problema es cuando creo el nuevo swf, al abrirlo todos los campos me aparecen como "undefined"... y no entiendo porque si no edité nada del codigo.

Si alguien tiene alguna solucion o quizas algo estoy haciendo mal les agradeceria me ayudaran. Ah, estoy trabajando con el Flash cs5.

Muchas gracias!
  #2 (permalink)  
Antiguo 05/07/2010, 11:09
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 16 años, 5 meses
Puntos: 406
Respuesta: Ayuda con SWF y fuentes, problema extraño

Hola Kristof_clg:
Bienvenido al Foro.
Posiblemente al incrustar la fuente a la Biblioteca le pusiste un nombre y ese nombre nuevo de la fuente debe de activarse después de seleccionar el campo de texto, el cual aparecerá en la relación de fuentes.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 05/07/2010, 14:52
 
Fecha de Ingreso: julio-2010
Mensajes: 3
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: Ayuda con SWF y fuentes, problema extraño

Cita:
Iniciado por Bandit Ver Mensaje
Hola Kristof_clg:
Bienvenido al Foro.
Posiblemente al incrustar la fuente a la Biblioteca le pusiste un nombre y ese nombre nuevo de la fuente debe de activarse después de seleccionar el campo de texto, el cual aparecerá en la relación de fuentes.

Espero haberte sido de ayuda.
Muchas gracias por tu respuesta, al final y luego de revisar el codigo, era un problema con la funcion fullscreen del swf. ;)

Aunque ahora tengo otro problema que deje planteado en esta seccion, gracias!

Etiquetas: fonts, fuentes, incrustar, swf
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:26.