Foros del Web » Creando para Internet » Flash y Actionscript »

Ayuda Por Favor

Estas en el tema de Ayuda Por Favor en el foro de Flash y Actionscript en Foros del Web. Buenos dias a todos, tengo otro pequeño problema y no se si es por que cambie de versión de flash o ya no se.... bueno ...
  #1 (permalink)  
Antiguo 13/11/2007, 03:24
 
Fecha de Ingreso: octubre-2006
Ubicación: España
Mensajes: 38
Antigüedad: 11 años, 1 mes
Puntos: 0
Ayuda Por Favor

Buenos dias a todos, tengo otro pequeño problema y no se si es por que cambie de versión de flash o ya no se.... bueno que esto esta acabando con mis nervios jejejje a ver si me lo podeis solucionar, os pongo el problema que me da en el flash y no entiendo por que.

Esto me pone:

**Error** Símbolo=sprite 556 (FScrollBarSymbol), capa=Action Layer, fotograma=1:Línea 2: No hay ninguna propiedad que lleve por nombre '__mouseWheel'.
if (!Mouse.__mouseWheel)

**Error** Símbolo=sprite 556 (FScrollBarSymbol), capa=Action Layer, fotograma=1:Línea 4: No hay ninguna propiedad que lleve por nombre '__mouseWheel'.
var m = Mouse.__mouseWheel = new Object();

**Error** Símbolo=sprite 556 (FScrollBarSymbol), capa=Action Layer, fotograma=1:Línea 23: No hay ningún método que lleve por nombre 'broadcastMessage'.
Mouse.broadcastMessage("onMouseWheel", _loc1, x, _loc3);

**Error** Símbolo=sprite 556 (FScrollBarSymbol), capa=Action Layer, fotograma=1:Línea 28: No hay ningún método que lleve por nombre '__mouseWheel'.
Mouse.__mouseWheel.watch("wheelState", Mouse.__mouseWheel.onMouseWheel);

Total de errores de ActionScript: 4 Errores comunicados: 4


un saludo
Drok31
  #2 (permalink)  
Antiguo 13/11/2007, 08:55
 
Fecha de Ingreso: marzo-2007
Mensajes: 782
Antigüedad: 10 años, 8 meses
Puntos: 16
Re: Ayuda Por Favor

cambiaste a una version nueva?? de que flash a que flash fuiste???
  #3 (permalink)  
Antiguo 13/11/2007, 09:34
 
Fecha de Ingreso: octubre-2006
Ubicación: España
Mensajes: 38
Antigüedad: 11 años, 1 mes
Puntos: 0
Re: Ayuda Por Favor

del mx al ultimo. pero he vuelto a instalar el mx y tambien me sale el mismo error, no entiendo que ocurre.
  #4 (permalink)  
Antiguo 13/11/2007, 10:29
 
Fecha de Ingreso: octubre-2006
Ubicación: España
Mensajes: 38
Antigüedad: 11 años, 1 mes
Puntos: 0
Re: Ayuda Por Favor

Cita:
Iniciado por eybel Ver Mensaje
cambiaste a una version nueva?? de que flash a que flash fuiste???
del mx al ultimo. pero he vuelto a instalar el mx y tambien me sale el mismo error, no entiendo que ocurre.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:49.