Foros del Web » Creando para Internet » Flash y Actionscript »

Ayuda solicitada a --Tmeister - alEjitus o maltos

Estas en el tema de Ayuda solicitada a --Tmeister - alEjitus o maltos en el foro de Flash y Actionscript en Foros del Web. Saludos alEjitus, llamo tu atencion porque ayer he hecho esta pregunta y nadie me respondió y en verdad necesito esto. estoy cargando unas imagenes externas ...
  #1 (permalink)  
Antiguo 26/10/2004, 08:27
 
Fecha de Ingreso: junio-2004
Ubicación: Santo Domingo, República Dominicana
Mensajes: 61
Antigüedad: 13 años, 5 meses
Puntos: 0
Pregunta Ayuda solicitada a --Tmeister - alEjitus o maltos

Saludos alEjitus, llamo tu atencion porque ayer he hecho esta pregunta y nadie me respondió y en verdad necesito esto.

estoy cargando unas imagenes externas con:

loadMovie ("http://64.91.238.164/imagenes/foto05.jpg",this,"GET"); (dentro del Movie Clip)

tambien lo he hecho con:

this.loadmovie ("http://64.91.238.164/imagenes/foto05.jpg"); (dentro del Movie Clip)

y perfecto la imagen carga.. pero... son un aproximado de 15 fotos lo que debo subir en clips diferentes y lo que me está pasando es que los primeros 3 MC cargan la imagen en su tamaño real, mientras que los demás la cargan en un tamaño mayor a las que tienen.
incluso si cargo "foto01.jpg" en el clip uno y a la vez lo cargo en el clip 4, en el uno sale perfecto.. mientras que en el 4 sale grandisima la imagen.

me interesa saber cual es ese problema y como puedo solucionarlo o como puedo asignarle la dimension a la imagen.. sea con _xscale y _yscale o no se como.. el problem es que no se cual es la sintaxis para hacer eso.

Te agradeceria mucho y a cualquier persona que tambien me pueda ayudar.

Última edición por FerReinoso; 26/10/2004 a las 10:05
  #2 (permalink)  
Antiguo 26/10/2004, 14:00
Avatar de alEjitus  
Fecha de Ingreso: octubre-2004
Ubicación: Ahora mismo en Barcelona España, auqnue soy de Buenos Aires, Argentina.
Mensajes: 56
Antigüedad: 13 años, 1 mes
Puntos: 0
Sonrisa

interesante..... una misma imagen aparece en tamaño diferente segun en el MC que lo cargues???????????????? eso si que jamas lo he visto y stoy mas que sguro que hay un problema que produsca esto.

Vamso a cubrir las posibilidades x mas tontas que parescan.... revisa que los MCs contenedores (donde cargas las diferentes imagenes) no los has escalado (agrandado o achicado) porque si el MC se ha modificado, el contenido que se cargue en el tamebin aparecerá modificado.

Mas alla de esto, me gustarñia ver la eplicula madre con un par de imagenes de las que cargas para buscar el problema ya que como poder, puede ser cualquier cosa; pero primero revisa que no sea lo que te comento que por ahora es lo poco que puedo deducir sin ver el archivo.

Salutti!
__________________
alEjitus!® :-)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:32.