Foros del Web » Creando para Internet » Flash y Actionscript »

Boton con estado habilitado y deshabilitado no se comporta bien

Estas en el tema de Boton con estado habilitado y deshabilitado no se comporta bien en el foro de Flash y Actionscript en Foros del Web. Saludos. Tengo un movie clic un botón internamente con dos frame en el cual frame1 es estado (boton habilitado), frame2 estado (boton deshabilitado). Estos movie ...
  #1 (permalink)  
Antiguo 27/02/2007, 13:16
Avatar de Sarai  
Fecha de Ingreso: enero-2003
Ubicación: Alli donde Dios ha coloca
Mensajes: 91
Antigüedad: 14 años, 11 meses
Puntos: 0
Boton con estado habilitado y deshabilitado no se comporta bien

Saludos.

Tengo un movie clic un botón internamente con dos frame en el cual frame1 es estado (boton habilitado), frame2 estado (boton deshabilitado).

Estos movie clic son para hacer el adelante y atras en una pelicula flash.

Bien lo que estoy haciendo es que si se va haciendo clic en adelante al llegar al finalizar se vaya al frame deshabilitado y lo mismo en el boton atras, a medida que de atras si llega a la primera deshabilitar atras.

Todo esto en una pelicul auqe llamo base que tengo en nivel 0. Hasta aqui todo bien.

Mi problema es:

Que al cargar la pelicula quiero que automaticamente me ponga al mc del boton atras en el frame de deshabilitado y otro alli que llamo menu que debe estar habilitado si cumple o no una condicion.

El dato, es esto no lo hace,solo lo hace si hago clic y al inicra no hago clic en nada, solo cargo.

COmo hago esto.

Gracias.
__________________
*** La ciencia lo es ÉL ***
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:17.