Foros del Web » Creando para Internet » Flash y Actionscript »

Boton + Enlace=probelmas

Estas en el tema de Boton + Enlace=probelmas en el foro de Flash y Actionscript en Foros del Web. Hola ayer estuve haciendo una animacion en la cual al final aparece un BOTON (DEFINIDO CORRECTAMENTE SUS 4 ETAPAS...), cuando lo pruebo dentro de Flash ...
  #1 (permalink)  
Antiguo 26/11/2006, 08:25
 
Fecha de Ingreso: noviembre-2006
Mensajes: 4
Antigüedad: 11 años
Puntos: 0
Boton + Enlace=probelmas

Hola ayer estuve haciendo una animacion en la cual al final aparece un BOTON (DEFINIDO CORRECTAMENTE SUS 4 ETAPAS...), cuando lo pruebo dentro de Flash con el Test Movie anda bien!, pero cuando lo inserto dentro de una pagina .html si bien la animacion es perfecta y el boton responde tal cual lo habia diseñado (up, down, hit,etc...) pero cuando hago click en el no me carga la pagina la cual habia establecido mediante el comando on (release)...getUrl...
Les vuelvo a repetir que en el Test Movie de Flash andaba bien, aunque tambien cabe aclararlo cuando presionaba sobre el Boton me aparecia una ventana advirtiendomo que se queria acceder a un sitio web (que era el que yo habia colocado) pero tampoco me lo dejaba ver...ya que me mandaba a una pagina de adobe con configuraciones raras...
Bueno gente espero que alguno me ayude con esto...
Gracias!
  #2 (permalink)  
Antiguo 26/11/2006, 10:31
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola darksun2007:
Porque no publicas el código completo que estás usando.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:40.