Foros del Web » Creando para Internet » Flash y Actionscript »

boton que va y no va

Estas en el tema de boton que va y no va en el foro de Flash y Actionscript en Foros del Web. hola amigos he creado una pelicula con unos botones, sencillos, solo que cuando lo pones encima aparece un efecto que es un clip. Problema: Aveces ...
  #1 (permalink)  
Antiguo 05/10/2004, 13:51
Avatar de benti  
Fecha de Ingreso: octubre-2001
Ubicación: Benidorm
Mensajes: 413
Antigüedad: 16 años, 1 mes
Puntos: 0
boton que va y no va

hola amigos he creado una pelicula con unos botones, sencillos, solo que cuando lo pones encima aparece un efecto que es un clip.

Problema:
Aveces los botones funcionan y otras no, como me como eso ¿?
No es que no lleve a la pagina que he definido sino que no hacen nada

Os pongo aqui el codigo del boton en si:
Código PHP:
on (release) {
    
getURL("../secciones/novedades.php");

y aqui os pongo el codigo HTML del obgeto donde indica las url:
Código PHP:
    <!-- URLs used in the movie-->
<
A HREF=../secciones/novedades.php></A> <A HREF=../secciones/provincias.php></A> <A HREF=../secciones/provincias.php?pro=&sex=Agencia></A> <A HREF=../secciones/provincias.php?pro=&sex=Local></A> <A HREF=../index.php></A> <A HREF=../secciones/enlaces.php></A> <A HREF=../faqs.php></A> <A HREF=../secciones/contac.php></A> <A HREF=../portada.php></A> <!-- text used in the movie-->
<
OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
 
WIDTH="780" HEIGHT="226" id="cabecera" ALIGN="">
 <
PARAM NAME=movie VALUE="media/cabecera.swf"> <PARAM NAME=menu VALUE=false> <PARAM NAME=quality VALUE=high> <PARAM NAME=scale VALUE=noscale> <PARAM NAME=bgcolor VALUE=#FFFFFF> <EMBED src="media/cabecera.swf" menu=false quality=high scale=noscale bgcolor=#FFFFFF  WIDTH="780" HEIGHT="226" NAME="cabecera" ALIGN=""
 
TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</
OBJECT
La pelicula la exporto a flash 6 y uso flash MX 6.0
no se si es por un fallo del programa o mio, podeis ver la caecera funcionando o no en www.derelax.com
__________________
Seguro que ahora me sale mejor!
  #2 (permalink)  
Antiguo 05/10/2004, 19:00
Avatar de ¬...  
Fecha de Ingreso: noviembre-2003
Ubicación: Guatemala
Mensajes: 742
Antigüedad: 14 años
Puntos: 4
puede ser que no has especificado el hit area en el 4to keyframe del boton?
__________________
'_'

...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:00.