Foros del Web » Creando para Internet » Flash y Actionscript »

botones en flash no funcionan bien en firefox...

Estas en el tema de botones en flash no funcionan bien en firefox... en el foro de Flash y Actionscript en Foros del Web. tengo que hacer anticlick y despues de eso darle click para que recien funcionen unos botones que hice los cuales por cierto funcionaban antes en ...
  #1 (permalink)  
Antiguo 23/03/2009, 11:50
 
Fecha de Ingreso: diciembre-2004
Mensajes: 16
Antigüedad: 13 años
Puntos: 0
botones en flash no funcionan bien en firefox pero si en IE...

tengo que hacer anticlick y despues de eso darle click para que recien funcionen unos botones que hice los cuales por cierto funcionaban antes en el mismo firefox normalmente..pero ahora no... alguien sabe porque ? en el internet explorer no ocurre esto, los botones estan bien hechos... pero no se porque el firefox los rechaza de esa forma... talves sea la nueva version del firefox ? la version que tengo del flash player es la 08.

gracias por la ayuda.

Última edición por Lujerker; 25/03/2009 a las 09:10
  #2 (permalink)  
Antiguo 23/03/2009, 12:20
 
Fecha de Ingreso: mayo-2008
Ubicación: Murcia, España
Mensajes: 313
Antigüedad: 9 años, 7 meses
Puntos: 5
Respuesta: botones en flash no funcionan bien en firefox...

Umm... Estoy empezando con esto del AS pero tengo entendido que el reproductor de flash es independiente del navegador, no? Prueba a instalarte la 9.0 o 10
  #3 (permalink)  
Antiguo 23/03/2009, 12:36
 
Fecha de Ingreso: diciembre-2004
Mensajes: 16
Antigüedad: 13 años
Puntos: 0
Respuesta: botones en flash no funcionan bien en firefox...

gracias, lo intentare aunque no creo que sea eso... me parece muy raro que tenga que darle anticlick para que puedan funcionar los botones...



por cierto no estoy en mi maquina pero como tengo el archivo flash en mi usb lo probe en esta maquina y me da el mismo error....
  #4 (permalink)  
Antiguo 24/03/2009, 08:53
Avatar de Holden  
Fecha de Ingreso: enero-2002
Ubicación: Buenos Aires
Mensajes: 326
Antigüedad: 15 años, 10 meses
Puntos: 4
Respuesta: botones en flash no funcionan bien en firefox...

Cita:
Iniciado por Lujerker Ver Mensaje
gracias, lo intentare aunque no creo que sea eso... me parece muy raro que tenga que darle anticlick para que puedan funcionar los botones...



por cierto no estoy en mi maquina pero como tengo el archivo flash en mi usb lo probe en esta maquina y me da el mismo error....
Tienes alguna novedad? a mi me pasa algo parecido.
  #5 (permalink)  
Antiguo 25/03/2009, 08:23
 
Fecha de Ingreso: diciembre-2004
Mensajes: 16
Antigüedad: 13 años
Puntos: 0
Respuesta: botones en flash no funcionan bien en firefox...

holden estamos en las mismas... si tienes alguna novedad hasmela saber por este medio... esta pregunta la he hecho en yahoo preguntas, incluso en kirupa donde se supone estan los "cerebritos" de programacion pero no obtengo respuesta alguna...

he desinstalado la version 10 del flash player pero sigue igual...

  #6 (permalink)  
Antiguo 26/03/2009, 08:27
 
Fecha de Ingreso: diciembre-2004
Mensajes: 16
Antigüedad: 13 años
Puntos: 0
Respuesta: botones en flash no funcionan bien en firefox...

lo que hice fue desinstalar el flash player 10 y luego volver a instalarlo...

y ahora todo esta bien... pero deszonozco aun cual pudo haber sido el problema... ya que el flash player lo instale perfectamente la primera vez...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:52.