Foros del Web » Creando para Internet » Flash y Actionscript »

Botones Flash: Problemas con los enlaces

Estas en el tema de Botones Flash: Problemas con los enlaces en el foro de Flash y Actionscript en Foros del Web. Buenas a [email protected], me surgio un problema, estoy haciendo u nforo, y los enlaces de nuevo tema, citar y responder me funcionaban bien, pero ahora ...
  #1 (permalink)  
Antiguo 12/01/2006, 13:48
 
Fecha de Ingreso: enero-2006
Ubicación: Asturias
Mensajes: 61
Antigüedad: 11 años, 11 meses
Puntos: 0
Botones Flash: Problemas con los enlaces

Buenas a [email protected], me surgio un problema, estoy haciendo u nforo, y los enlaces de nuevo tema, citar y responder me funcionaban bien, pero ahora me decidi a hacerles unos botones con el dreamweaver 2004, y copie el enlace de cada un oal crear el boton que trae el programa (respuesta.php?id=%3c?=$id?%3e&citar=1) este es el de citar, y resulta que ahora estos tres botones al usarlos, me hacen caso, pero en vez de aparecer despues de enviar el formulario en la apg correspondiente, por ejempl oal crear el tema, en la apg del foro o al responder o citar dentro del tema en donde se hizo, lo que sucede es que me muestra todos los temas creados anteriormente por orden de mas viejo arriba, incluyendo las respuestas, en una misma pag todas seguidas. Pq puede ser esto? Ademas, otro apunte, al citar con el boton, sale en el camp odle mensaje [citar][/citar], pero no me sale en texto entre ellos.
Por el contrario los botones que no son de crear temas n ieso, por ejemplo ir al index, esos me funcionan bien.

Un saludo y gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:51.