Foros del Web » Creando para Internet » Flash y Actionscript »

Caracteres en Input Field

Estas en el tema de Caracteres en Input Field en el foro de Flash y Actionscript en Foros del Web. hola amigos, tengo un problema extraño con un formulario. He hecho los inputs con una fuente embebida en la biblioteca, i a cada campo le ...
  #1 (permalink)  
Antiguo 13/11/2008, 03:19
Avatar de TROQUELADO  
Fecha de Ingreso: abril-2008
Ubicación: Barcelona
Mensajes: 94
Antigüedad: 9 años, 7 meses
Puntos: 0
Caracteres en Input Field

hola amigos,

tengo un problema extraño con un formulario. He hecho los inputs con una fuente embebida en la biblioteca, i a cada campo le he embebido el 'basic latin' y los 'signos de puntuacion'.

Resulta que cuando previsualizo el swf en mi pc todo funciona bien. Pero al subirlo al servidor, dependiendo del navegador, al escribir aparecen otros caracteres (cuando se trata de acentos y arrobas). Esto me ocurre con FF, Opera y safari. Mientras que en IE funcionan bien.

Les adjunto un link con un input que no me funciona, a ver si me podeis decir si os ocurre lo mismo, o si os aparecen los acentos y el arroba bien.

http://www.micarpeta.es/form/

MUCHISIMAS GRACIAS
  #2 (permalink)  
Antiguo 13/11/2008, 03:50
Avatar de TROQUELADO  
Fecha de Ingreso: abril-2008
Ubicación: Barcelona
Mensajes: 94
Antigüedad: 9 años, 7 meses
Puntos: 0
Respuesta: Caracteres en Input Field

Autorespuesta:

El problema esta en el 'wmode=transparent', este parametro da muchos problemas con firefox. La solucion es quitarlo y utilizar otro sistema.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:20.