Foros del Web » Creando para Internet » Flash y Actionscript »

Cargar Fotos de XML

Estas en el tema de Cargar Fotos de XML en el foro de Flash y Actionscript en Foros del Web. Que tal foro, estoy haciendo una galeria de imagenes en flash, la cual cargo de un documento XML, en firefox funciona perfecto, pero en ie ...
  #1 (permalink)  
Antiguo 22/01/2008, 12:12
Avatar de rk78bl  
Fecha de Ingreso: noviembre-2007
Mensajes: 33
Antigüedad: 10 años, 1 mes
Puntos: 0
Cargar Fotos de XML

Que tal foro, estoy haciendo una galeria de imagenes en flash, la cual cargo de un documento XML, en firefox funciona perfecto, pero en ie no funciona, quisiera saber si alguien ha tenido este tipo de lios con internet explorer, la sintaxis que he usado es:

<?xml version="1.0" encoding="UTF-8" ?>
<galleries>
<gallery title="2006" intro="">
<image>
<proyecto>Nombre</proyecto>
<cliente>árbol é í ó</cliente>
<desarrollo>otro nombre</desarrollo>
<area>9,800.00 M2</area>
<lugar>México</lugar>
<fecha>Ene/2006 - Abr/2006</fecha>
</image>
<image>
<proyecto>Nombre</proyecto>
<cliente>árbol é í ó</cliente>
<desarrollo>otro nombre</desarrollo>
<area>9,800.00 M2</area>
<lugar>México</lugar>
<fecha>Ene/2006 - Abr/2006</fecha>
</gallery>
</galleries>

alguna idea de que sintaxis no esté correcta para ie?

PD: uso el encoding="UTF-8" porque necesito cargar vocales con acentos y ñ
  #2 (permalink)  
Antiguo 22/01/2008, 14:40
 
Fecha de Ingreso: enero-2008
Mensajes: 6
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: Cargar Fotos de XML

No soy un experto en xml más bien voy probando, pero he estado revisando el código y te falta cerrar </image> en la fila 18. Por otro lado con encoding="UTF-8" tampoco funciona.
He revisado y con esta formulación funciona.
<?xml version="1.0" encoding="iso-8859-15"?>
<galleries>
<gallery title="2006" intro="">
<image>
<proyecto>Nombre</proyecto>
<cliente>árbl é í ó</cliente>
<desarrollo>ñññotro nombre</desarrollo>
<area>9,800.00 M2</area>
<lugar>México</lugar>
<fecha>Ene/2006 - Abr/2006</fecha>
</image>
<image>
<proyecto>Nombre</proyecto>
<cliente>árbl é í ó</cliente>
<desarrollo>otro nombre</desarrollo>
<area>9,800.00 M2</area>
<lugar>México</lugar>
<fecha>Ene/2006 - Abr/2006</fecha>
</image>
</gallery>
</galleries>
  #3 (permalink)  
Antiguo 22/01/2008, 16:12
Avatar de rk78bl  
Fecha de Ingreso: noviembre-2007
Mensajes: 33
Antigüedad: 10 años, 1 mes
Puntos: 0
Re: Cargar Fotos de XML

si me faltaba ese </image>

es que copie y pegue el codigo para no poner mucho, pero dejame intentar con el iso que dices poruqe como te comento en firefox si funciona a la perfeccion y en internet explorer no carga nada, deja intentarlo

Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:23.