Foros del Web » Creando para Internet » Flash y Actionscript »

Cargar en frame con explorer 7

Estas en el tema de Cargar en frame con explorer 7 en el foro de Flash y Actionscript en Foros del Web. Buenos dias, me estoy volviendo loco con los frames, os cuento. Estoy diseñando una pagiña web que consta de tres frames, lateral izquierdo, su perior ...
  #1 (permalink)  
Antiguo 11/08/2007, 05:51
Avatar de VelascoCalderon  
Fecha de Ingreso: agosto-2007
Mensajes: 80
Antigüedad: 10 años, 4 meses
Puntos: 0
Cargar en frame con explorer 7

Buenos dias, me estoy volviendo loco con los frames, os cuento.
Estoy diseñando una pagiña web que consta de tres frames, lateral izquierdo, su perior y central. En los frames lateral izquierdo y superior he insertado dos barras de menus flash, hasta aqui todo bien. Cada barra de menus esta formada por botones, y en cada uno de ellos he insertado el siguiente codigo:

on (release) {
getURL("pagina_a_cargar.html", "frame_donde_cargarlo");
}

Pues bien, con el explorer 7 enn vez de cargarmelo en el frame especificado me lo abre en una ventana nueva, y sin embargo en explorer anteriores me lo hace correctamente, ¿ya no es compatible?, ¿hay que poner algo mas?

Me estoy volviendo loco!!!!!

Un saludo a todos
  #2 (permalink)  
Antiguo 11/08/2007, 10:23
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Cargar en frame con explorer 7

Hola VelascoCalderon:
Bienvenido al Foro.
Ese problema lo hace el IE 7, revisa éste link: http://www.forosdelweb.com/f16/codigo-para-boton-flash-que-llame-frame-html-510290/

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/

Última edición por Bandit; 11/08/2007 a las 10:43
  #3 (permalink)  
Antiguo 11/08/2007, 13:10
Avatar de VelascoCalderon  
Fecha de Ingreso: agosto-2007
Mensajes: 80
Antigüedad: 10 años, 4 meses
Puntos: 0
Re: Cargar en frame con explorer 7

Que ha Bandit!
Muchas gracias, con esto que me has mandado ya funciona bien, ahora bien, me he tenido que meter en la web de macromedia a permitir toda la seguridad, una vez que la cuelgue en el servidor web y este a disposicion de quien quiera verla tambien le va a saltar esa alerta de seguridad???? si es asi, hay alguna solucion??

Muchas gracias por tu ayuda!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:59.