Foros del Web » Creando para Internet » Flash y Actionscript »

CD - autorun - no carga swf secundarias

Estas en el tema de CD - autorun - no carga swf secundarias en el foro de Flash y Actionscript en Foros del Web. Hola tengo un CD con una presentación hecha en con el MX. Son 3 swf. El primero, el principal, va cargando los otros dos en ...
  #1 (permalink)  
Antiguo 06/06/2002, 14:06
Avatar de hucasys  
Fecha de Ingreso: noviembre-2001
Ubicación: Bastante buena...
Mensajes: 816
Antigüedad: 16 años, 1 mes
Puntos: 3
CD - autorun - no carga swf secundarias

Hola
tengo un CD con una presentación hecha en con el MX. Son 3 swf. El primero, el principal, va cargando los otros dos en level 0.
La cosa es que publiqué como .exe el primero.
Además le hice un archivo .inf para el autorun. En MI PC anda todo OK, pero en otros PC sólo carga la película principal y no la segunda, sólo se queda en blanco.

Probé, por si acaso, publicando los otros dos swf como exe, pero obviamente ese no era el problema.

¿Alguna pista??...plís....es urgente :-p

<div align=center>
<param name=movie value=http://www.webdavm.com/flash/firma_web.swf>
<param name=quality value=high><embed src=http://www.webdavm.com/flash/firma_web.swf width=350 height=60>
</embed></div>
  #2 (permalink)  
Antiguo 06/06/2002, 17:49
 
Fecha de Ingreso: enero-2002
Ubicación: Centro Historico
Mensajes: 83
Antigüedad: 15 años, 10 meses
Puntos: 0
Re: CD - autorun - no carga swf secundarias

Ok, te voy a ayudar enviame los tres archivos en formato fla y te los devuelvo con la solución, el mail al que los puedes enviar es a [email protected] si pesa todo menos de 800k ahora si pesa menos de 4 megas me los puedes enviar a [email protected] y te los devuelvo con la solución mientras más rápido me los envies más rápido te los devuelvo esa solución me lleva si mucho 15 minutos, ahora solo dime en que formato de flash los quieres de regreso si en flash 4, flash 5 o flash mx, bueno saludos si tienes otras dudas en el hotmail messenger me puedes contactar que siempre ando en linea.

Saludos.
  #3 (permalink)  
Antiguo 06/06/2002, 18:00
Avatar de oariasm  
Fecha de Ingreso: enero-2002
Ubicación: vivo en mi casa
Mensajes: 300
Antigüedad: 15 años, 11 meses
Puntos: 0
Re: CD - autorun - no carga swf secundarias

Hola

Los swf de los que se cargan tras el _level0
deben estar presentes en la misma carpeta que el .exe

Al menos eso creo, a mi tambien me paso un vez y creo que era eso...

salu2
  #4 (permalink)  
Antiguo 06/06/2002, 19:21
Avatar de hucasys  
Fecha de Ingreso: noviembre-2001
Ubicación: Bastante buena...
Mensajes: 816
Antigüedad: 16 años, 1 mes
Puntos: 3
Re: CD - autorun - no carga swf secundarias

Hola
Gracias por sus respuestas, al verdad es que el problema es más complejo de lo que parece.
No es un problema de rutas, ya que he probado en distintos PC y en unos carga y en otros no.

La primera película corre normal, pero cuando llega a cargar la segunda (en algunos PC) no lo hace y sólo se queda con el fondo azul de la peli original.

Gracais a una amiga le he mandado el problema por mail a unas personas de Macromedia, creo que puede haber alguna incompatibilidad del player 6 con alguno lectores de CD antiguos. No sé. Pero no es normal, ni lógico, que en algunos funcione y en otros no.

Apenas sepa algo les aviso.
De nuevo gracias por la preocupación.



<div align=center>
<param name=movie value=http://www.webdavm.com/flash/firma_web.swf>
<param name=quality value=high><embed src=http://www.webdavm.com/flash/firma_web.swf width=350 height=60>
</embed></div>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:11.