Foros del Web » Creando para Internet » Flash y Actionscript »

colocacion de una peli dentro de otra

Estas en el tema de colocacion de una peli dentro de otra en el foro de Flash y Actionscript en Foros del Web. HOlaaaaaaaaaaa Resulta que tengo una peli de medidas grandes y quiero colocar dentro otra de medidas inferiores. La llamo con un loadMovie, pero no se ...
  #1 (permalink)  
Antiguo 21/06/2004, 05:53
Avatar de wesse  
Fecha de Ingreso: junio-2003
Ubicación: España
Mensajes: 577
Antigüedad: 14 años, 6 meses
Puntos: 1
colocacion de una peli dentro de otra

HOlaaaaaaaaaaa

Resulta que tengo una peli de medidas grandes y quiero colocar dentro otra de medidas inferiores.

La llamo con un loadMovie, pero no se como colocarla en unas coordenadas que deseo.

¿cómo puedo colocarla?
  #2 (permalink)  
Antiguo 21/06/2004, 06:04
 
Fecha de Ingreso: mayo-2004
Ubicación: Barcelona
Mensajes: 34
Antigüedad: 13 años, 6 meses
Puntos: 0
Bueno, yo hice una web parecido aunque las medidas eran las misms, pero aun y asi, lo que hice fue duplicar los parametros de la peli donde se ubicarian los load movies y pegarlos en aquellos archivos load movies. De modo que tenia los parametros necesarios para juntar luego las dos pelis.

No se si me explico...

Un saludo,
Gresca
  #3 (permalink)  
Antiguo 21/06/2004, 06:18
pr0
 
Fecha de Ingreso: marzo-2004
Mensajes: 687
Antigüedad: 13 años, 8 meses
Puntos: 28
Hola

Wesse una forma fácil de hacer lo ke kieres sería la siguiente:

- Crea un MovieClip vacio, y le pones de nombre de instancia "contenedor".

- Coloca ese MovieClip en las coordenadas donde kieres ke se cargue la pelicula de dimensiones inferiores.

- Por último haces el loadMovie:

Código:
loadMovie("tupeli.swf","contenedor");
Espero ke te sirva, saludos
  #4 (permalink)  
Antiguo 23/06/2004, 06:34
Avatar de wesse  
Fecha de Ingreso: junio-2003
Ubicación: España
Mensajes: 577
Antigüedad: 14 años, 6 meses
Puntos: 1
lo consegui, pero...

Ya consegui hacerlo pero después no quedaba donde estaba el clip vacio, quedaba mas abajo y a la izquierda, asi que he tenido que poner
raiz._x=-37;
raiz._y=-180;

porque no me lo dejaba donde esta el clip vacio??


GRACIAS POR TODO!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:25.